cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Newbie
818 Views
Message 1 of 2

BT Extenders Connect Fine - then Data light drops after a couple of minutes

Hi,

I use 4 x BT Powerline Extenders (3 x Flex 1000 - 1  of which is connected to Home Hub 6 and 1 x Mini-Connector) with my Home Hub 6.

All extenders connect connect/link fine with the 1 Extender connected by Ethernet to the Home Hub 6. 1 Extender Flex is plugged in upstairs and connects via Ethernet to a Laptop. The data light is constant and there are no issues with this. 

The other two extenders are in other rooms of the house to provide wireless wifi extension. The problem I have with these is once connected to the Home Hub Extender and moved to the relevant room, the data light comes on and everything is fine for a couple of minutes. Then the data light drops out and the power light begins to flash slowly as if in power-saving mode. The data light will not then come back on unless I power off and on again.. I have tried different rooms, swapping the extenders, resetting to factory default, but always the same - the wireless extenders connect fine and then the data light goes out. 

Am I doing something basic wrong here - or are there any solutions?

Thanks in advance.

0 Ratings
Reply
1 REPLY 1
Highlighted
Beginner
153 Views
Message 2 of 2

Re: BT Extenders Connect Fine - then Data light drops after a couple of minutes

I have exactly the same issue with data light dropping out after c 5 minutes, even when plugged in the same socket. Did you manage to resolve?
0 Ratings
Reply