cancel
Showing results for 
Search instead for 
Did you mean: 
stevetucknott
Contributor
295 Views
Message 1 of 17

BT Home Hub6 - Infinity - Died or Lost Settings?

Go to solution

Woke up this morning to a buzzer instead of the internet radio. Then found that my laptop couldn'[t connect to the net (via wired/wireless connections). The whole network appeared to be dead - although the hub was showing the usual blue 'all is well' connection colour. Mobile phone, smart radio, laptop - all dead. Couldn't connect to the admin web page of the Home Hub either - timed out.

Tried turning the hub off/on a couple of times - still the same. Then stupidly (as I hadn't been able to check the logs) I performed a factory reset - and lo and behold I could connect to 192.168.1.254 again and reapply all my changes.

What then crossed my mind (always after the event) was that the hub had had its IP reset (I had changed the default 192.168.1.254 to 192.168.1.1) - but by then I couldn't check the logs as the reset blats those.

Is there anyway of knowing what had happened? The hub had been fine and was working at 1am this morning (as I have my radio on a two hour sleep and it was working when that was triggered) - and then by 6am was for all intents and purposes dead (although I now think it wasn't dead - but just that the settings had been changed).

 

Any ideas?

 

0 Ratings
Reply
16 REPLIES 16
stevetucknott
Contributor
242 Views
Message 2 of 17

Re: BT Home Hub6 - Infinity - Died or Lost Settings?

Go to solution

Not sure if this is related.

Found out yesterday (first time I'd used the services) that all the subscription channels from BT  (on a Youview - Humax) no longer work - they all give IPC6023 errors, even though BBC iPlayer, BT Player etc all work fine on the same Youview box. So internet/broadband seems fine - but subscriptions are dead (even the base 399 channel) on both SD and HD channels.

Ran all the online diagnostics - which lead to online chat - which lead to reboots (already tried) and resets  of the Youview box - still no joy. BT wholesale have been contacted and are apparently looking into it.

Just a coincidence that the router lost all its setting the day before?

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
235 Views
Message 3 of 17

Re: BT Home Hub6 - Infinity - Died or Lost Settings?

Go to solution

Do you have any other devices on your network, like BT broadband extenders or BT Home hotspots, as most do have a default IP address of 192.168.1.1 until they get an IP address from the home hub. They will cause problems if you have manually altered the settings on the home hub.

Is the BT YouView box connected directly to the home hub using an Ethernet connection?

I am not clear from what you said on you last post, whether you had manually changed the settings on the home hub yourself, as these would have been reset if the home hub received a firmware update.

0 Ratings
Reply
stevetucknott
Contributor
222 Views
Message 4 of 17

Re: BT Home Hub6 - Infinity - Died or Lost Settings?

Go to solution

@Keith_Beddoe 

Keith,

As I have moved between providers in the past, I always keep the router set on 192.168.1.1. I make that change as part of the set up when I initially contract the service. So that had been changed however long ago I contracted broadband from BT. It would 'appear' that that setting was lost on Friday (sometime between 1am and 6:15am) - as the network was not accessible from the wireless devices when I woke up. After trying cycling the power on the router , the problem persisted - stupidly, it never crossed my mind at that point that the IP may have changed - so then did a factory reset. that reset the router to the default IP, that I then changed back to 192.168.1.1. All the devices on the network then connected ok. I am not aware of any other devices with 192.168.1.1 as an IP - and if there were any, wouldn't they have existed prior to Friday and posed the same issue? No devices were added or had their IPs changed (by me!) between Friday 1am and Friday 9am when I had reset the hub.

 

As for the TV issue - this maybe totally unrelated - but I tend to only use the Sport subscription services, so hadn't tried those options before yesterday. I had tried connecting to the network from both the Smart TV and Youview box after the hub reset - and that was (and is) all working fine. The youview box and TV are both connected via powerline adapters - and as I say that all seems to be working fine, as I can use BBC iPlayer on the TV and youview box (in HD) - and can use BT Player in HD on the Youview box. The online diagnotics checked channel 399 as part of the test - and that fails - as do all the subscription channels (AMC, Sport, Sky Sport) in both SD and HD with the same error. BT Player on the Youview Box works fine (in HD). So stream speed does not appear to be the issue - the 6023 looks like it is masking some other issue to do with subscriptions. But that is now being looked into by BT Wholesale.

 

It just made me wonder if both issues were related  - IF friday's issue was caused by a firmware update (and shouldn't firmware updates preserves the hub settings anyway?) - could that update somehow affect the subscription services?

 

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
214 Views
Message 5 of 17

Re: BT Home Hub6 - Infinity - Died or Lost Settings?

Go to solution

Apart from setting everything back to the normal home hub defaults, I cannot suggest anything else.

As for as keeping the same subnet, it is the same as the home hub anyway, its only the default gateway and DNS  that is different, and that is assigned by DHCP, unless you have static network settings on any of your devices.

Have you reset the powerline adapters so they pick up the new settings?

Which make of powerline adapters do you have, as not all handle multicast that well?

 

0 Ratings
Reply
stevetucknott
Contributor
206 Views
Message 6 of 17

Re: BT Home Hub6 - Infinity - Died or Lost Settings?

Go to solution

@Keith_Beddoe 

The power adapters are working fine - as the TV BBC iPlayer and Youview BT Player/BBC IPlayer work fine - as does my laptop, NAS etc. I do have fixed IPs around the house. The only DHCP I want is for mobile devices. All the other devices have static IPs. I have been using 192.168.1.1 for the hub for years (across providers) without any issue. Everything (AFAIK) is as it was last Thursday - and/or  the last time I used the subscription services. The only thing I can't account for at the moment is why the hub lost the connections between 1am and 6:15am on Friday - if that was for a 'known' firmware upgrade, then what was that upgrade for, and could it affect subscriptions? I also still think that firmware upgrades should leave the hub is the same state as they found it. It seems a bit dodgy to me to allow the user to change hub settings, and to then 'blat' those settings on an upgrade (if indeed that is what happened on Friday).

Oh well, I'll just have to wait to see what wholesale make of it.

 

0 Ratings
Reply
stevetucknott
Contributor
179 Views
Message 7 of 17

Re: BT Home Hub6 - Infinity - Died or Lost Settings?

Go to solution

@Keith_Beddoe 

I have just been talking to the support team and they say the problem is in the bandwidth from the hub to the TV via the powerline adapters (Netgear). They are going to send out BT powerline adapters as the solution.

I was told that the subscribed channels are presented in a different way to the apps (such as BBC iPlayer and BT Player) and that they take up more bandwidth - which is why only the subscribed channels are affected.

I do have issues with this.

The obvious issue is that my set up hasn't changed - same hub, same powerline adapters, same Youview box. Nothing changed. All the services were working fine on the TV until when I tried on Saturday - but given I hadn't tried the subscription channels on Friday after the hub issue, I only 'know' that the subscription channels were working sometime before Friday.

I must admit I am finding it hard to fathom why, after months of working, the powerline adapters - although apparently still working well enough to deliver 'on demand' services in HD - are no longer performing well enough to handle subscription channel 'broadcasts' in SD.

 

Is there something somewhere where I can read up on what bandwidth these two distinct services require?

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
172 Views
Message 8 of 17

Re: BT Home Hub6 - Infinity - Died or Lost Settings?

Go to solution

The subscription channels are delivered as multicast, which does require a reliable transmission path, as there is no error correction, as its receive only.

The BT Mini Connectors which they are sending, are the only approved ones for BT TV, so they should work fine, provided you do not leave your existing powerline device plugged in as well, as they will interfere with the mains communication path.

0 Ratings
Reply
stevetucknott
Contributor
161 Views
Message 9 of 17

Re: BT Home Hub6 - Infinity - Died or Lost Settings?

Go to solution

@Keith_Beddoe 

My brain wasn't working this morning - I have a long cable - so have now connected the Youview box direct to the hub. The problem is the same. BBC iPlayer, BT Player all fine, subscription channels and 399 get IPC6023.

 

I am trying to get back in touch with the person I spoke to in Enniskillen (I think they said) to say the 'environment' doesn't seem to be the issue. The finger seem (to me) seems to point back to Friday and the hub issue. Was there a blanket firmware update applied on Friday (or last week) that you know of?

Is there any throttling of bandwith that BT does? And if so where is that performed?

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
159 Views
Message 10 of 17

Re: BT Home Hub6 - Infinity - Died or Lost Settings?

Go to solution

I have no idea, if the home hub is now at its factory default settings of 192.168.1.254, and you have restarted the YouView box, then only the BT TV team can help.

If its not at the default setting, then try a factory reset of the home hub.

This may be an obvious question, but have you checked your phone line to make sure the number has not changed, due to a crossed line?

0 Ratings
Reply