Showing results for 
Search instead for 
Did you mean: 
Message 1 of 2

BT HomeHub 4.0 Crashing when Accessing the Default IP to PortForward?

Recently i have been trying to access the bt homehub 4.0 default ip page to access the homehubs settings i have done this before and worked perfectly however recently when i have tried to access this page to port forward some ports i have had total internet faliure as soon as the page loads the router flashes orange nobody can connect to it then after a hard reset we can access the internet however when accessing the deafult gateway for the router i does the same thing so i am unable to access my router's settings, or port forward.


Has anybody Solved this or can anybody help me to solve this?


Thanks in advance :D.

0 Ratings
Message 2 of 2

Re: BT HomeHub 4.0 Crashing when Accessing the Default IP to PortForward?

Hi Next_Hype,


I haven't heard of this happening before, have you tried a factory reset on the Hub to see if this makes any difference?  You can do this by pressing the reset pinhole button for 20 seconds.


Let us know if this works?



Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings