cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
3,843 Views
Message 1 of 38

BT Hub - Blue light on but no internet on any devices

Go to solution

Hello, We lost all internet around 10pm last night (29/05/2020) The Hub is showing a blue light. I have reset hub etc - still no internet. If I hotspot from a phone I can get internet on all devices. I have got a PC plugged direct into the hub - again no internet. I happened to also have a new Hub ordered on this account a few weeks ago. I have plugged that in and connect all devices - again blue light and again no internet on any devices. BT have an engineer due to attend in around 3 weeks time. It has been hard to convince them it is not my issue. I am sure this is a upstream issue / not local to me. I have used BT for many years / had numerous hubs have worked ok on my setup. It is odd the hub blue light is on? 
Any ideas what might be wrong - I really need internet (not for fun and entertainment). Thanks

0 Ratings
Reply
37 REPLIES 37
Highlighted
Distinguished Sage
Distinguished Sage
3,842 Views
Message 2 of 38

Re: BT Hub - Blue light on but no internet on any devices

Go to solution

do you have a dial tone?

 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Highlighted
Aspiring Contributor
3,817 Views
Message 3 of 38

Re: BT Hub - Blue light on but no internet on any devices

Go to solution

Thanks for the reply. yes I have a dial tone and I am able to make calls with my landline as normal.

0 Ratings
Reply
Highlighted
Moderator
Moderator
3,800 Views
Message 4 of 38

Re: BT Hub - Blue light on but no internet on any devices

Go to solution

Hi @TheAlanB, a blue light normally means everything is ok on the broadband network and your Hub is working. Can you post your router stats and we'll take a look?

You'll get them in the Hub manager http://192.168.1.254 then Advanced Settings -> Technical Log. 

Highlighted
Aspiring Contributor
3,777 Views
Message 5 of 38

Re: BT Hub - Blue light on but no internet on any devices

Go to solution

Thanks - I will grab that data - here is some general info BT Hub info  - Copy small.jpg

0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
3,771 Views
Message 6 of 38

Re: BT Hub - Blue light on but no internet on any devices

Go to solution

Stats show you are connected to the internet

you need to turn off smart setup



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Highlighted
Aspiring Contributor
3,769 Views
Message 7 of 38

Re: BT Hub - Blue light on but no internet on any devices

Go to solution

Just to be clear - I was running on an older hub - which worked fine till 10am … then I lost internet on all devices but it still showed a blue light. I happened to have a new hub which I installed (BT registered). That is also showing a blue light but no internet on all devices. Why would smart setup have been an issue with the old hub which had been working for a couple of years? - also how do I switch it off?  Thanks

0 Ratings
Reply
Highlighted
Aspiring Contributor
3,764 Views
Message 8 of 38

Re: BT Hub - Blue light on but no internet on any devices

Go to solution

Here is the info - thanks for any help on this everyone.hub tech data.jpg

0 Ratings
Reply
Highlighted
Aspiring Contributor
3,763 Views
Message 9 of 38

Re: BT Hub - Blue light on but no internet on any devices

Go to solution
10pm last night - not 10am (sorry)
0 Ratings
Reply
Highlighted
3,746 Views
Message 10 of 38

Re: BT Hub - Blue light on but no internet on any devices

Go to solution

Have you tried entering your phone number here https://my.bt.com/consumerFaultTracking/public/faults/tracking.do?pageId=31

Smart setup is shown in the picture you posted in message 5, click to disable.