cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
1,482 Views
Message 31 of 38

Re: BT Hub - Blue light on but no internet on any devices

Go to solution

Thanks again for the help - I have checked all / all look ok.  

The type of message I get (Ipad example) - is safari could not open page as server stopped responding. It is variations on a theme with all other devices (windows 10 / Android etc) - if I hotspot from any device everything can access the internet fine. The PC / wireless printer work fine via the hub wifi network.

TCPIP.jpg

 

0 Ratings
Reply
Highlighted
Aspiring Contributor
1,480 Views
Message 32 of 38

Re: BT Hub - Blue light on but no internet on any devices

Go to solution

As an aside I rang connections PM today. Turns out I had no engineer booked (lucky I did not wait three weeks). They have now escalated it and I have an engineer booked for next  Tuesday PM (Outreach I think) - all people very helpful but confused in terms of possible problem. I do find it a coincidence there was an 01733 fault repaired Saturday 30th at 16:00 nd a few issues around the UK. I don't know what the 01733 fault was or when is started. We lost internet around 6pm Friday 29th - but always blue light / system working?

0 Ratings
Reply
Highlighted
1,468 Views
Message 33 of 38

Re: BT Hub - Blue light on but no internet on any devices

Go to solution

Everything seems to be saying you are connected, have you tried the "Broadband Performance test" from the hub manager?

0 Ratings
Reply
Highlighted
Aspiring Contributor
1,442 Views
Message 34 of 38

Re: BT Hub - Blue light on but no internet on any devices

Go to solution

Yes - it says Hmmmm... it cant reach the page ( I think that was on one of me earlier pictures) 

0 Ratings
Reply
Highlighted
1,438 Views
Message 35 of 38

Re: BT Hub - Blue light on but no internet on any devices

Go to solution

Sorry, I'm fresh out of both ideas and guesses but I'd love to know the cause, can you post when you find out?

Highlighted
Aspiring Contributor
1,396 Views
Message 36 of 38

Re: BT Hub - Blue light on but no internet on any devices

Go to solution

Ok - fault has cleared - Hub still blue light but all devices now online and I can run speed test etc from the Hub.
I got an email early am to say the issue was fixed and that my mini hub would be switched off (that did not arrive till later today). At first devices did not seem to be working. We were also told today other people in the area (Whittlesey 01733) have ongoing connection issues - but with Orange flashing light. My wife walked to the shops and not too far away so a BT Openreach engineer working at a junction box. Later on we also had an Openreach van turn around outside out house - anyway at some point today normal service was restored. I would now say 99.9% this was an external issue / no faults inside the property. Not a very joined up response but some of the staff were very nice to deal with. Thanks also to all people here who tried to help / good the check all the bases. How does the speed test look?BT mini hub off - Copy.jpgSpeed test - Copy.jpg

Highlighted
Aspiring Contributor
1,383 Views
Message 37 of 38

Re: BT Hub - Blue light on but no internet on any devices

Go to solution

Bit of an update - I rang to cancel the engineers appointment and happened to get a very switched on chap. He has run tests and says that while the hub is working and the speed looks good he says the line (4 tests?) appears to be unstable / he is worried things might drop out again. He it trying to book an engineer (external) to check the line. Covid issues are making it hard to book and engineer... Hub/broadband all seems ok to me - still working at the momment

0 Ratings
Reply
Highlighted
Aspiring Contributor
1,310 Views
Message 38 of 38

Re: BT Hub - Blue light on but no internet on any devices

Go to solution

All still working ok. Engineer said there must have been a line fault. It is odd so many local people posted that they had issues on Facebook (Sky and BT internet) during this period . Hub is back where it belongs. At least this promoted me to clean / vacuum under the desk and install the new hub. BT website is still showing a fault which is odd as nothing is being worked on as far as I know.

Current speeFault.jpgSpeed test June 13 20.jpgd test and fault status below...

0 Ratings
Reply