cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
imjolly
Distinguished Sage
Distinguished Sage
134 Views
Message 11 of 14

Re: BT Smart Hub 2 device connections

from your stats your connection time is only 3hrs and your current connection speed is only 23mb compared to the attainable of about 58mb.  your noise margin is very high at 26.6db whereas normal is about 6db.  this suggests drops in connection or many manual resets trying to improve connection speed



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
PaulMag58
Beginner
130 Views
Message 12 of 14

Re: BT Smart Hub 2 device connections

@imjolly Thanks! Here you go:

Screenshot 2021-03-10 at 15.45.39.png

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
128 Views
Message 13 of 14

Re: BT Smart Hub 2 device connections

as you can see from checker results estimated connection speed range is 50/35mb and currently you are below the handback of 30mb



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
PaulMag58
Beginner
122 Views
Message 14 of 14

Re: BT Smart Hub 2 device connections

@imjolly 

Many thanks - you are much more informative than BT/Openreach have been! To be fair they keep responding/trying solutions but do not seem to be making progress! An Openreach engineer turned up this morning (his second visit) and said because the line speed was 55Mbps he couldn't do anything - either the Hub was faulty or there was a wiring/device problem. When BT in Cardiff contact me they tell me my line speed is poor (!) and that they/Openreach need to fix it!!

BT are due to make another follow-up call tomorrow (!) - do you have any thoughts on what I should say to them (preferably polite ones!) ? So far, they have already sent me a replacement hub (it was only a Smart Hub, not a Smart Hub 2, and made no difference) and have even terminated two extension wires (which to be fair we weren't using) to try to boost line speed but again no improvement.

Your comment in your other post re line noise is interesting because they did detect that about a week or two ago and told me that they had cleaned it up!

0 Ratings
Reply