cancel
Showing results for 
Search instead for 
Did you mean: 
SquidgyBidge
Beginner
44,419 Views
Message 1 of 11

BT Smart Hub - Home Hub 6 - Apple iMac and iPad connection failure on 5GHz

The below post was going to be my plea for help, but I think I've resolved my issues, so with permission I'll post my issues and how I resolved them

 

Just received this baby today and was super excited, except I can't get much of it to work now it's here.

 

 

So what works.

 

Wired connection to iMac is stable and running fine.

 

 

However wireless is where the issues begin.

 

1st issue: I'm unable to access WiFi at all if I have both bands running together and have been forced to turn "ON" the seperate bands option, via my Smart Hub Manager. This inability to access WiFi is happening across multiple devices.

 

Band Steering and Smart Channels also had to be turned off and a static bandwidth chosen.

 

2nd issue: Even after changing this, the 5Ghz band still cannot be connected to on any of my Macs or iPads that are in the household.

 

The WiFi Network "my network" requires a WPA 2 password, is the constant error message I am getting, along with "invalid password" despite entering the password several times I cannot get past this.

 

3rd issue: 2.4Ghz will only stay connected if I choose "Wireless Mode 3", cancelling out all the benefits of getting the new Smart Hub in the first place.

 

 

Positioning. The new hub is in the exact same spot as my old BT Home Hub 3 which gave wireless access throughout the entirety of my home and all my devices connected to it.

 

 

 

Update/Solution

 

After eventually getting a stable connection on 2.4GHz Wireless mode 3. I slowly re-instated each of the options I had just switched off.

 

First I moved up to Wireless Mode 2,

Then I turned on Band Steering,

then turned on the Smart Channels options,

and finally switched the seperate bands option to "off" and my devices maintained their connection to the hub with the 5 and 2.4GHz running concurrently.

Lastly I moved up to Wireless Mode 1, which If I am correct placed the Hub back into the mode it was when it arrived, but now my devices were running on it.

10 REPLIES 10
Distinguished Sage
Distinguished Sage
44,404 Views
Message 2 of 11

Re: BT Smart Hub - Home Hub 6 - Apple iMac and iPad connection failure on 5GHz

When your hh6 firmware is updated to 21ec then band steering does not work - shows coming soon



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Distinguished Sage
Distinguished Sage
44,399 Views
Message 3 of 11

Re: BT Smart Hub - Home Hub 6 - Apple iMac and iPad connection failure on 5GHz

I see the HUB6 is maintaining the BT tradition of removing features with 'updates'  Smiley Wink

0 Ratings
Distinguished Sage
Distinguished Sage
44,389 Views
Message 4 of 11

Re: BT Smart Hub - Home Hub 6 - Apple iMac and iPad connection failure on 5GHz

... along with users having to play about with it and turn things off etc to get it to work!

0 Ratings
JWW
Aspiring Contributor
44,187 Views
Message 5 of 11

Re: BT Smart Hub - Home Hub 6 - Apple iMac and iPad connection failure on 5GHz

Anyone have any idea why Band Steering was disabled? It worked on my new Smart Hub before it updated. Like to know when it's coming back as it strikes me as an extremely useful feature!

0 Ratings
Distinguished Sage
Distinguished Sage
44,184 Views
Message 6 of 11

Re: BT Smart Hub - Home Hub 6 - Apple iMac and iPad connection failure on 5GHz

it may be enabled in next firmware update but there again it may not - only BT can tell you



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
gt94sss2
Aspiring Expert
44,165 Views
Message 7 of 11

Re: BT Smart Hub - Home Hub 6 - Apple iMac and iPad connection failure on 5GHz


@JWW wrote:

Anyone have any idea why Band Steering was disabled? It worked on my new Smart Hub before it updated. Like to know when it's coming back as it strikes me as an extremely useful feature!


I imagine BT weren't happy with the reliability of band steering yet so they have disabled it until they can iron out the issues they encountered..

0 Ratings
JWW
Aspiring Contributor
44,062 Views
Message 8 of 11

Re: BT Smart Hub - Home Hub 6 - Apple iMac and iPad connection failure on 5GHz

Shame they can't 'iron out' the issues before engaging in an expensive advertising campaign for their wonderful new Hub. I also chatted on line several days ago to a support agent about this who told me he would be escalating the issue to 'The SmartHub Team' and would be calling me back the next day to give me their feedback. I was happy with that but, of course, it never happened. I kept the transcript of the chat. Maybe I'll fire it back at them...

0 Ratings
pisseoff
Beginner
39,117 Views
Message 9 of 11

Re: BT Smart Hub - Home Hub 6 - Apple iMac and iPad connection failure on 5GHz

Thanks. Very helpful post

0 Ratings
DigiFox99
Newbie
34,910 Views
Message 10 of 11

Re: BT Smart Hub - Home Hub 6 - Apple iMac and iPad connection failure on 5GHz

This was a very useful post, I upgraded to BT Infinity 1 only yesterday and immediately noticed my iPad was running at various speeds less than 8mpbs, whilst all other devices were seeing 40-50Mbps.

 

This post lead me to change my Home Hub Wireless mode setting to Mode 2 and BANG! it's now back up to speeds of 45+ Mbps.

 

Thank you.

 

 

0 Ratings