cancel
Showing results for 
Search instead for 
Did you mean: 
korkykat
Newbie
6,767 Views
Message 41 of 763

Re: BT Smart Hub (Home Hub 6) Bug Reporting + Improvements

Hi

my smart hub has arrived with firmware

 

SG4B100021D0

 

Is is there any way to manually update, or is this done automatically 

 

thanks

0 Ratings
Distinguished Sage
Distinguished Sage
6,764 Views
Message 42 of 763

Re: BT Smart Hub (Home Hub 6) Bug Reporting + Improvements

You have to wait for it to be updated automatically. There is no manual update.

0 Ratings
Distinguished Expert
Distinguished Expert
6,754 Views
Message 43 of 763

Re: BT Smart Hub (Home Hub 6) Bug Reporting + Improvements


@korkykat wrote:

Hi

my smart hub has arrived with firmware

 

SG4B100021D0

 

Is is there any way to manually update, or is this done automatically 

 

thanks


It should update within a day.

But there's no absolute guarantee.

 

0 Ratings
AndyCoffin
Aspiring Expert
6,612 Views
Message 44 of 763

Re: BT Smart Hub (Home Hub 6) Bug Reporting + Improvements

Hi all had mine for a week now and would like to add my 2p......

 

Hub 6A with firmware SG4B100021EC and gui 1.28.3

 

I use stactic ip's on all my devices and have noticed that even tho i set them to the static mode and save the data that next time i log in altho the device is useing the ip i want to the screen says its running via dhcp and not static.

 

The hubs main ipv6 page says that v6 is active however in the netwok page several v6 compatible devices i have some show v6 address's and others say the hub is not enabled for ipv6, this is the same for band steering (which i dont use anyway and have disabled as i have seperated the ssid's) example we have 2 samsung s5neo phones, one is saying all this is working, the other says not enabled.

 

wireless devices disapering from the network list this happens mainly with the phones and sky box, when i first got the hub i was experimenting with the signal strength (which is POORER then the hub5a, and i have a signal strength meter to show this), the devices where configered on 2.4g but when moved to 5g the devices disapear completely as if they never exsisted but still connect and work fine. ive tryied deleteing the 2.4g and repairing/setting up in 5g but even tho it connects and is gived a low dhcp id it does not show on the network list.

 

We have a hp officejet pro 8600plus printer/scanner connected via ethernet but the scan-to-computer system sometimes drop out overnight and we have to power down the 1gig switch to get it back online even tho the printing works fine. (printer firmware/drivers up to date) never had problems with the hub5a.

 

No signal attenuation data and only 1 line attenuation reading but unknown if its up/down.

 

On the plus side after 4 days my line has gone from mild interleaved with a 612 to fastpath with the hub6a, i had always had almost full sync but my ping has droped by a around 5 to 8ms which is always nice to have.

 

Only improvements i would like to see is being able to get to the technical log from the main screen instead of going to the advanced tab first and for the data to update in realtime like the dsl uptime does.

 

applogys for spelling mistakes but chrome's spell check wont work for some reasion.

0 Ratings
Checked2013
Expert
6,601 Views
Message 45 of 763

Re: BT Smart Hub (Home Hub 6) Bug Reporting + Improvements


@AndyCoffin wrote:

 

Hub 6A with firmware SG4B100021EC and gui 1.28.3

 

I use stactic ip's on all my devices and have noticed that even tho i set them to the static mode and save the data that next time i log in altho the device is useing the ip i want to the screen says its running via dhcp and not static.

 

 


Have you actually set it on each device to use a static IP? As just setting it on the smarthub won't actually use a static one, it just means that the dhcp will use the same IP each time

AndyCoffin
Aspiring Expert
6,594 Views
Message 46 of 763

Re: BT Smart Hub (Home Hub 6) Bug Reporting + Improvements

sky box and printer yes on both the hub and device. the rest is by hub only. ive also found one that has a blue box with a "D" (not the shield but the letter d) on it but not sure what that means.

if the dhcp is reporting correctly then i withdraw it from my list, thanks @Checked2013  🙂

0 Ratings
globe1nh
Aspiring Contributor
6,508 Views
Message 47 of 763

Re: BT Smart Hub (Home Hub 6) Bug Reporting + Improvements

SH4B10001EC

  1. Hub manager almost unusable on iPad Air 2 running iOS 9.3.2.  Soft switches on device management page to always use address allocation are unreliable.
  2. Also on iPad as 1. above, Repeated requests for admin password when changing settings then again when saving changed settings.
  3. Hub manager seems OK on iMac, but option to have hub always assign same IP address to a device will not work.  Select "yes" on soft switch, save settings but once saved and return to device screens setting has gone back to "no".
  4. Related to 3. above, option also there to choose DCHP or Static addressing.  If selecting Static the soft switch for "Always assign same IP address" automatically shifts to "yes" (and selecting DCHP shifts switch to "no").  Again, the settings changes are lost after saving.
  5. Not really a fault, but my conversations with the BT Helpline regarding above have only had amusement value (if you think being told to subscribe to BT's paid technical support is amusing 😂

 

0 Ratings
Highlighted
Mazza
Contributor
6,311 Views
Message 48 of 763

Smart hub specific device issues with wifi fixes

Below are a couple of issues I had connecting devices using wireless to the Smarthub/Hub6, changing to mode 2 and 3 made no difference so changed back to mode 1 for max range and speed. Might be helpful to others and feel free to add!

 

Withings Smart Body Analyser - change ssid to exclude special characters (changed to Homehub6)

Garmin 1000 bike computer - change Security to Auto

0 Ratings
6,396 Views
Message 49 of 763

Re: BT Smart Hub (Home Hub 6) Bug Reporting + Improvements

Well there does seem to be an issue with 2G as said by others.

 

My 2G,

 

MC8TUW8.png

0 Ratings
mlmclaren94
Contributor
6,538 Views
Message 50 of 763

Re: BT Smart Hub (Home Hub 6) Bug Reporting + Improvements

The 2G wifi issues have calmed down for me at the moment, but that will no doubt be due to only a label printer and a laser printer being connected 'intermittently' to it.

 

Still dropping atleast once a minute though. EDIT: Since smart scan changed the channel (As below) now drops once every 5-7 minutes ::)

 

Not noticed any issues with 5G though lack of use of DFS channels is dissapointing... specuially when my neighbours cheap TalkTalk router has been making full use of them for a while now.

 

Capture2.JPG

As you can see DFS channels 100 and above can also broadcast at a higher power increasing signal somewhat.

 

Odd thing just happened though, I logged into the Smart Hub and forced it to rescan on 2.4Ghz band as it was using 1 and TalkTalk Hub from next door was using 4 overlapping with my 1 - 5 band... once it had decided (IMO correctly) to change to channel 11 the signal strenth picked up by my iMac increased...

 

2G.1to11.JPG

Still drops though :S

 

 

I'd heard this happening when setting the channel manually but not whilst still in smart mode, I wonder if this is another bug or if the hub broadcasts better on higher channels.

 

Anyway, I'm just glad that finally I can report a system uptime of longer than 4hrs 😄 

uptime_hh6.JPG

0 Ratings