cancel
Showing results for 
Search instead for 
Did you mean: 
Steve30
Beginner
3,052 Views
Message 201 of 211

Re: Smart Hub 6 Temporary loss of 5Ghz Channel Connection

Hello, I have updated from a Hub3 to a Hub6 in January, everything was working and the improvement to connections / wifi resolved the issues. 3 days ago I lost all wifi access to the Hub, I still have a blue light on the hub but the hub address does not show in the wifi listing and despite calling th ehelp desk (who suggest that this is a BT Wholesale fault and I need them to investigate) I am convinced that this is a Hub issue only, as I can access the internet etc through a direct ethernet connection  - am I the only one having this issue. I have tried changing the channels on both 5ghz and the 2.4 channels that are suggested, with no success.

0 Ratings
Reply
gahill29
Beginner
3,048 Views
Message 202 of 211

Re: Smart Hub 6 Temporary loss of 5Ghz Channel Connection

I had a similar problem a few months ago (posted earlier in this thread) BT sent a replacement HH6 which has not experienced the same wifi issues. I have set 2.4 Ghz to channel 11 and 5 Ghz to channel 48. I have also opted out of BT wifi (fon) as someone else advised this. I'm not certain what the opt out actually does for the smart hub but I have not had wifi issues in over 3 months with the replacement hub. 

0 Ratings
Reply
Moderator
Moderator
3,037 Views
Message 203 of 211

Re: Smart Hub 6 Temporary loss of 5Ghz Channel Connection

@Steve30 Have you tried a factory reset of your Smart Hub to see if that helps?

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply
Steve30
Beginner
3,030 Views
Message 204 of 211

Re: Smart Hub 6 Temporary loss of 5Ghz Channel Connection

Hi, I have tried the Factory Reset prior to calling the BT helpdesk on Friday evening, but this made no difference - still no wifi and no Hub6 in the wifi options. I feel that this is a failure within the Hub 6 as since installation the Hub has performed in excess of our hopes. I can sit within the same room less than 2 metres away, the Hub has a blue light on it, but still no wifi; but when I plug in my BT laptop via an ethernet cable I have full access to the Internet / intranet.

The BTTV STB is still working via the Hub6, hence my concern over an internal wifi failure on the hub, not a network issue as suggested by the helpdesk.

0 Ratings
Reply
Moderator
Moderator
3,019 Views
Message 205 of 211

Re: Smart Hub 6 Temporary loss of 5Ghz Channel Connection

@Steve30Please use the 'click here to contact the mods' link in my forum profile to send in your details. You can find the link by clicking on my username.

Thanks

Neil

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply
Highlighted
stefm
Beginner
2,584 Views
Message 206 of 211

Re: Smart Hub 6 Temporary loss of 5Ghz Channel Connection

Hello, I have the same problem as Steve30. My wi-fi has completely disappeared on all devices since last Wednesday. My HomeHub 6 is fine when I connect via ethernet, but my wireless network is not appearing on the list. I've tried a factory reset, but still no change.

Tags (3)
0 Ratings
Reply
emptywhy
Aspiring Contributor
2,537 Views
Message 207 of 211

Re: Smart Hub 6 Temporary loss of 5Ghz Channel Connection

I seem to be having the same problem after setting up my smarthub yesterday, orignally the wifi was working fine but overnight every device has disconnected and can no longer connect to the wifi.

 

Ethernet seems to be working fine but i'm unable to use wifi currently, i've tried restarting the wifi and the hub, aswell as reverting back to default wifi settings none of these seems to make a difference.

0 Ratings
Reply
1,851 Views
Message 208 of 211

Re: BT Smart Hub - Wi-Fi Issues

No answer but l totally agree the new hub is not fit for purpose. Keeps signing me out in all devices and asks password constantly usually at the most Inopportune moment whilst working online. Good job l kept the old hub 5
0 Ratings
Reply
varkanoid
Aspiring Expert
1,812 Views
Message 209 of 211

Re: BT Smart Hub - Wi-Fi Issues

What used to cure it for me was to leave the HH6 off for a few days, go back to HH5, then try HH6 and it would then work for a few days then wifi drops.

 

The latest firmware update cured it for me (after 6 months of HH6 faulty wifi).

 

Nearly a year later and the HH6 is still pants like you report.

 

0 Ratings
Reply
iankitson
Aspiring Contributor
1,486 Views
Message 210 of 211

Re: BT Smart Hub - Wi-Fi Issues

On my second Home Hub which is now doing as the first one did continually re booting its self. Replaced it with the old Home Hub 5 and everything works perfectly. Exactly the same thing happened to my son and his Home Hub 6.

 

I have tried all the usual tricks switching off and on again, a factory re-set but still no good.

 

Come on BT please sort this out surely you can produce a quality Home Hub which is consistently reliable and one customers do not need a degree in IT to operate.  

0 Ratings
Reply