cancel
Showing results for 
Search instead for 
Did you mean: 
girish12
Beginner
494 Views
Message 1 of 3

BT Smart Hub2 not working with Hikvision iVMS-500 app on iOS devices

Go to solution
I just upgraded from BT Smart Hub1 to BT Smart Hub2. All working ok from internet connectivity and wifi point of view but my Hikvison camera app iVMS-500 now no longer work on my iOS device with the external IP address. Strangely enough all works OK on a Samsung device. iVMS-500 working on Samsung device proves that port forwarding is correctly done. It has been a disappointing experience with BT for the first time in my 18 years with BT. I hope BT Smart Hub 2 team can look if there are any issues with the handshake between iOS device and BT Smart Hub2 for port forwarding. I must say the the disc that comes with BT Smart Hub2 has eliminated almost all the wifi dead spots which is great but without being able to view my security cameras on my phone when I am out of my house is a no no. I reverted back to BT Smart Hub1 and all worked perfectly ok on iOS devices for security camera. However with BT Smart Hub1 there are lot of wifi dead spots around my house which has 3 floors. I hope we find a fix for this defect in BT Smart Hub2 else I will have to revert back to BT Smart Hub1 😕
Tags (2)
0 Ratings
Reply
2 REPLIES 2
girish12
Beginner
450 Views
Message 2 of 3

Re: BT Smart Hub2 not working with Hikvision iVMS-500 app on iOS devices

Go to solution
update: today the iVMS-500 has stopped working for Samsung device too. Perhaps some overnight firmware updates for BT Smart Hub2. I reverted to BT Smart Hub1 and the same port forwarding worked seamlessly again. So for now I have to remember to switch my hubs when I go out. So when I am going out I need to put back my BT Smart Hub1, and when I am home I have to put back the BT Smart Hub2 so that I get wifi round the house. Sad state to be honest, but hoping that some solution comes along soon.
0 Ratings
Reply
Highlighted
girish12
Beginner
439 Views
Message 3 of 3

Re: BT Smart Hub2 not working with Hikvision iVMS-500 app on iOS devices

Go to solution
Finally issue is resolved!! BT send me a new Smart Hub 2 and the same port forwarding configuration worked on this new device. I was hoping against hope that it is just a one device issue. The only small glitch is that when I am at home I have to use the internal IP address for the NVR to access the camera and when to test the external IP address I have to switch off the wifi. So I have to have two configuration in my iVMS-500 app for Hikvison and switch it accordingly whether I am out or in. Earlier with BT Home Hub this was not the case and one configuration worked whetherI was on wifi or not. Still better than having to switch modems!!! Thanks BT for sending in the second device to try out.
0 Ratings
Reply