cancel
Showing results for 
Search instead for 
Did you mean: 
ant123
Aspiring Contributor
253 Views
Message 1 of 2

BT Smart hub problem?

I have a BT Smart hub 6 router and a Linksys Velop Triband mesh system. The wireless on my router is switched off and the wireless signal is emitted by the mesh system. Nothing is normally connected by Ethernet cable to the router except the mesh system.

I have noticed the speed dropping at various times during the day and have had to reboot the router to restore a better speed. A good download speed for me is 16mbps (1mbps upload) but it often sinks to 1mbps or worse.

To test if it was the mesh system at fault, I connected my desktop PC by Ethernet cable directly to the router. I still had speed drops with no internet connection messages in my PC’s browser despite a blue light on the router. I can only conclude it’s the router which is at fault. It has the latest firmware so I’m not sure what else to do.

BT help are no use for this as the people I have spoken to don’t know what a mesh system is. I haven’t done a factory reset recently but have done it twice in the past couple of months. I am loathe to do so as it usually takes time to settle down. 

0 Ratings
Reply
1 REPLY 1
Distinguished Sage
Distinguished Sage
251 Views
Message 2 of 2

Re: BT Smart hub problem?

are you using the test socket with a filter to see if that helps - even if you currently use filtered master socket

try quiet line test  dial 17070 option 2 should be silent and best with corded phone

post stats  advanced settings then technical log information

enter phone number and post results  remember delete number   https://www.btwholesale.com/includes/adsl/main.html



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply