cancel
Showing results for 
Search instead for 
Did you mean: 
GBSTR
Aspiring Contributor
204 Views
Message 1 of 3

BT TV works for 4 minutes then stops

Hi,

 

Just got BT TV after is was much cheaper than we were paying with Sky. Did some searching online before since it stated it was to be used with a BT HUB. After looking, I found people had it working with 3rd party rounters. However it works but when I watch a channel that uses the internet it works for about 4 minutes then stops and gives me the IP6023 code. Changing channel and back will solve it till it does it agian 4 minutes later. This is the same with test stream.

 

I am using a Netgear R7800 running latest firmare with the  BT IGMP proxy setting emabled.

 

Hope someone can help!

 

Thanks

0 Ratings
2 REPLIES 2
Distinguished Sage
Distinguished Sage
179 Views
Message 2 of 3

Re: BT TV works for 4 minutes then stops

You need to check that it works on the home hub first, just in case its another problem.

 

Maybe someone on this forum who is using that router can help?

 

Have you tries a forum search https://community.bt.com/t5/forums/searchpage/tab/message?advanced=false&allow_punctuation=false&q=+...

0 Ratings
GBSTR
Aspiring Contributor
132 Views
Message 3 of 3

Re: BT TV works for 4 minutes then stops

I am doing that today.

Yeah I obviously searched before I posted. Nobody seems to have same issue, theirs either works or doesn't. Mine works for exactly 4 mins and 15 seconds everytime. If you switch channel during that time and back again it resets the timer.
0 Ratings