cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
PAPADELTA
Beginner
8,336 Views
Message 1 of 18

BT infinity with a Cisco router

Go to solution

Hi All,

 

I would like to install BT infinity with a Cisco router 867VAE-K9.

My first question is do I have to use white BT openreach modem?

We a can find config for this router?

 

 

Thanks,

 

Papadelta

0 Ratings
Reply
17 REPLIES 17
imjolly
Distinguished Sage
Distinguished Sage
8,332 Views
Message 2 of 18

Re: BT infinity with a Cisco router

Go to solution

as it is just a router you need a vdsl modem



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
PAPADELTA
Beginner
8,307 Views
Message 3 of 18

Re: BT infinity with a Cisco router

Go to solution

Thank you for yours replay.

 

Papadelta

 

0 Ratings
Reply
PAPADELTA
Beginner
8,306 Views
Message 4 of 18

BT infinity with a Cisco router.

Go to solution

Hi All,

 

I would like to install BT infinity with a Cisco router 867VAE-K9.

 

Where a can find config for this router, or who can help me,

 

Papadelta 

 

 

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
8,291 Views
Message 5 of 18

Re: BT infinity with a Cisco router.

Go to solution

The settings you require are PPPoE, username bthomehub@btbroadband.com, password bt, VLAN 101. Any other settings and where and how to enter those settings are best asked on a Cisco forum.

 

Have a look at this thread https://community.bt.com/t5/BT-Infinity-Fibre-broadband/Infinity-on-Cisco-Router/m-p/149185/highligh...

0 Ratings
Reply
PAPADELTA
Beginner
8,173 Views
Message 6 of 18

Re: BT infinity with a Cisco router.

Go to solution

Hi licquorice,

 

 

I Tryed everifing, but not working for me. Could you look please.

 

Thanks

 

ROUTER#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
ROUTER(config)#no service pad
ROUTER(config)#service tcp-keepalives-in
ROUTER(config)#service tcp-keepalives-out
ROUTER(config)#service timestamps debug datetime msec
ROUTER(config)#service timestamps log datetime msec
ROUTER(config)#no service password-encryption
ROUTER(config)#!
ROUTER(config)#hostname ROUTER
ROUTER(config)#!
ROUTER(config)#boot-start-marker
ROUTER(config)#boot-end-marker
ROUTER(config)#!
ROUTER(config)#!
ROUTER(config)#no enable secret
ROUTER(config)#no enable password
ROUTER(config)#!
ROUTER(config)#no aaa new-model
ROUTER(config)#wan mode ethernet
ROUTER(config)#!
ROUTER(config)#!
ROUTER(config)#!
ROUTER(config)#!
ROUTER(config)#!
ROUTER(config)#!
ROUTER(config)#ip domain name qwest.net
ROUTER(config)#ip name-server 205.171.3.65
ROUTER(config)#ip cef
ROUTER(config)#no ipv6 cef
ROUTER(config)#!
ROUTER(config)#!
ROUTER(config)#!
ROUTER(config)#!
ROUTER(config)#!
ROUTER(config)#!
ROUTER(config)#!
ROUTER(config)#!
ROUTER(config)#!
ROUTER(config)#controller VDSL 0
ROUTER(config-controller)#shutdown
ROUTER(config-controller)#!
ROUTER(config-controller)#!
ROUTER(config-controller)#!
ROUTER(config-controller)#!
ROUTER(config-controller)#!
ROUTER(config-controller)#!
ROUTER(config-controller)#!
ROUTER(config-controller)#!
ROUTER(config-controller)#!
ROUTER(config-controller)#!
ROUTER(config-controller)#!
ROUTER(config-controller)#!
ROUTER(config-controller)#!
ROUTER(config-controller)#interface Loopback0
ROUTER(config-if)#no ip address
ROUTER(config-if)#!
ROUTER(config-if)#interface ATM0
ROUTER(config-if)#no ip address
ROUTER(config-if)#shutdown
ROUTER(config-if)#no atm ilmi-keepalive
ROUTER(config-if)#!
ROUTER(config-if)#interface Ethernet0
ROUTER(config-if)#no ip address
ROUTER(config-if)#no ip redirects
ROUTER(config-if)#no ip unreachables
ROUTER(config-if)#no ip proxy-arp
ROUTER(config-if)#shutdown
ROUTER(config-if)#!
ROUTER(config-if)#interface FastEthernet0
ROUTER(config-if)#no ip address
ROUTER(config-if)#!
ROUTER(config-if)#interface FastEthernet1
ROUTER(config-if)#no ip address
ROUTER(config-if)#!
ROUTER(config-if)#interface FastEthernet2
ROUTER(config-if)#no ip address
ROUTER(config-if)#!
ROUTER(config-if)#interface FastEthernet3
ROUTER(config-if)#no ip address
ROUTER(config-if)#!
ROUTER(config-if)#interface GigabitEthernet0
ROUTER(config-if)# encapsulation dot1Q 1 native
                                 ^
% Invalid input detected at '^' marker.

ROUTER(config-if)# ip address 192.168.1.1 255.255.255.0

% IP addresses may not be configured on L2 links.

ROUTER(config-if)# ip nat inside
                      ^
% Invalid input detected at '^' marker.

ROUTER(config-if)# ip virtual-reassembly
                      ^
% Invalid input detected at '^' marker.

ROUTER(config-if)# ip tcp adjust-mss 1350
                      ^
% Invalid input detected at '^' marker.

ROUTER(config-if)#!
ROUTER(config-if)#interface GigabitEthernet1
ROUTER(config-if)# description WAN-INTERFACE
ROUTER(config-if)# ip address dhcp
ROUTER(config-if)# ip nat outside
ROUTER(config-if)# ip virtual-reassembly
ROUTER(config-if)# ip tcp adjust-mss 1452
ROUTER(config-if)# duplex auto
ROUTER(config-if)# speed auto
ROUTER(config-if)# pppoe enable group global
ROUTER(config-if)# pppoe-client dial-pool-number 1
ROUTER(config-if)# no routing dynamic
ROUTER(config-if)#!
ROUTER(config-if)#interface Dialer1
ROUTER(config-if)# ip address negotiated
ROUTER(config-if)# no ip unreachables
ROUTER(config-if)# ip mtu 1492
ROUTER(config-if)# ip nat outside
ROUTER(config-if)# ip virtual-reassembly
ROUTER(config-if)# encapsulation ppp
ROUTER(config-if)# dialer pool 1
ROUTER(config-if)# dialer-group 1
ROUTER(config-if)# no cdp enable
ROUTER(config-if)# ppp authentication chap pap callin
ROUTER(config-if)# ppp chap hostname bthomehub@btbroadband.com
ROUTER(config-if)# ppp chap password 0 bthomehub@btbroadband.com
ROUTER(config-if)#$b@btbroadband.com password 0 bthomehub@btbroadband.com
ROUTER(config-if)# ppp ipcp dns request
ROUTER(config-if)#
ROUTER(config-if)#
ROUTER(config-if)#
ROUTER(config-if)#
ROUTER(config-if)#
ROUTER(config-if)#
ROUTER(config-if)#
ROUTER(config-if)#exit
ROUTER(config)#exit
ROUTER#reloaf
*Feb  5 21:48:20.947: %SYS-5-CONFIG_I: Configured from console by console
Translating "reloaf"...domain server (205.171.3.65)

% Bad IP address or host name
% Unknown command or computer name, or unable to find computer address
ROUTER#
ROUTER#
ROUTER#
ROUTER#reload

System configuration has been modified. Save? [yes/no]:
% Please answer 'yes' or 'no'.

System configuration has been modified. Save? [yes/no]: y
Building configuration...
[OK]
Proceed with reload? [confirm]

*Feb  5 21:48:53.699: %SYS-5-RELOAD: Reload requested by console. Reload Reason: Reload Command.
*Feb  5 21:48:58.379: %LINK-3-UPDOWN: Interface GigabitEthernet0, changed state to up
*Feb  5 21:48:59.379: %LINEPROTO-5-UPDOWN: L
System Bootstrap, Version 15.1(4r)M2, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 2011 by cisco Systems, Inc.

C860VAE advanced k9 platform with 256 MB of main memory


Booting flash:/c860vae-advsecurityk9-mz.155-3.M1.bin
boot: Launch entrypt: 0x80800000
Self decompressing the image : ################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################ [OK]

              Restricted Rights Legend

Use, duplication, or disclosure by the Government is
subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software - Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.

           cisco Systems, Inc.
           170 West Tasman Drive
           San Jose, California 95134-1706



Cisco IOS Software, C860 Software (C860VAE-ADVSECURITYK9-M), Version 15.5(3)M1, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2015 by Cisco Systems, Inc.
Compiled Mon 16-Nov-15 19:14 by prod_rel_team


flashfs[6]: 2 files, 1 directories
flashfs[6]: 0 orphaned files, 0 orphaned directories
flashfs[6]: Total bytes: 55351296
flashfs[6]: Bytes used: 41273344
flashfs[6]: Bytes available: 14077952
flashfs[6]: flashfs fsck took 1 seconds.
flashfs[6]: Initialization complete.


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco 867VAE-K9 (revision 0.3) with 234496K/26624K bytes of memory.
Processor board ID GMK1224019J
1 DSL controller
1 Ethernet interface
4 FastEthernet interfaces
2 Gigabit Ethernet interfaces
1 ATM interface
1 Virtual Private Network (VPN) Module
255K bytes of non-volatile configuration memory.
57344K bytes system flash allocated

SETUP: new interface NVI0 placed in "shutdown" state


Press RETURN to get started!


*Feb  5 21:50:49.627: PIM: BFD initialization failed

*Feb  5 21:50:51.987: %VPN_HW-6-INFO_LOC: Crypto engine: onboard 0  State changed to: Initialized
*Feb  5 21:50:51.987: %VPN_HW-6-INFO_LOC: Crypto engine: onboard 0  State changed to: Enabled
*Feb  5 21:50:59.891: %LINEPROTO-5-UPDOWN: Line protocol on Interface VoIP-Null0, changed state to up
*Feb  5 21:50:59.891: %LINK-3-UPDOWN: Interface Ethernet0, changed state to down
*Feb  5 21:50:59.891: %LINK-3-UPDOWN: Interface ATM0, changed state to down
*Feb  5 21:50:59.891: %LINK-3-UPDOWN: Interface GigabitEthernet1, changed state to down
*Feb  5 21:50:59.891: %LINEPROTO-5-UPDOWN: Line protocol on Interface Onboard VPN, changed state to up
*Feb  5 21:51:00.539: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to down
*Feb  5 21:51:01.511: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0, changed state to down
*Feb  5 21:51:01.511: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0, changed state to down
*Feb  5 21:51:01.511: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1, changed state to down
*Feb  5 21:51:04.215: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1, changed state to up
*Feb  5 21:51:06.511: %CONTROLLER-5-UPDOWN: Controller VDSL 0, changed state to administratively down
*Feb  5 21:51:07.259: %SYS-5-CONFIG_I: Configured from memory by console
*Feb  5 21:51:07.615: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
*Feb  5 21:51:07.615: %LINK-5-CHANGED: Interface GigabitEthernet1, changed state to administratively down
*Feb  5 21:51:07.615: %LINEPROTO-5-UPDOWN: Line protocol on Interface NVI0, changed state to down
*Feb  5 21:51:08.691: %LINK-5-CHANGED: Interface ATM0, changed state to administratively down
*Feb  5 21:51:08.691: %LINK-5-CHANGED: Interface Ethernet0, changed state to administratively down
*Feb  5 21:51:08.691: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1, changed state to down
*Feb  5 21:51:09.491: %LINK-5-CHANGED: Interface NVI0, changed state to administratively down
*Feb  5 21:51:09.491: %LINK-3-UPDOWN: Interface FastEthernet0, changed state to down
*Feb  5 21:51:09.491: %LINK-3-UPDOWN: Interface FastEthernet1, changed state to down
*Feb  5 21:51:09.491: %LINK-3-UPDOWN: Interface FastEthernet2, changed state to down
*Feb  5 21:51:09.491: %LINK-3-UPDOWN: Interface FastEthernet3, changed state to down
*Feb  5 21:51:09.491: %LINK-3-UPDOWN: Interface GigabitEthernet0, changed state to down
*Feb  5 21:51:10.567: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0, changed state to down
*Feb  5 21:51:10.567: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1, changed state to down
*Feb  5 21:51:10.567: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet2, changed state to down
*Feb  5 21:51:10.567: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet3, changed state to down
*Feb  5 21:51:10.567: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0, changed state to down
*Feb  5 21:51:12.555: %SYS-5-RESTART: System restarted --
Cisco IOS Software, C860 Software (C860VAE-ADVSECURITYK9-M), Version 15.5(3)M1, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2015 by Cisco Systems, Inc.
Compiled Mon 16-Nov-15 19:14 by prod_rel_team
*Feb  5 21:51:13.331: %LINK-3-UPDOWN: Interface GigabitEthernet0, changed state to up
*Feb  5 21:51:13.547: %CRYPTO-6-ISAKMP_ON_OFF: ISAKMP is OFF
*Feb  5 21:51:14.743: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0, changed state to up
*Feb  5 21:51:16.527: %SYS-6-BOOTTIME: Time taken to reboot after reload =  146 seconds
*Feb  5 21:51:41.915: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
ROUTER>
ROUTER>ping 192.168.1.2
% Unrecognized host or address, or protocol not running.

ROUTER>sh run
           ^
% Invalid input detected at '^' marker.

ROUTER>en
ROUTER#sh run
Building configuration...

Current configuration : 2031 bytes
!
version 15.5
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ROUTER
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
wan mode ethernet
!
!
!
!
!
!
ip domain name qwest.net
ip name-server 205.171.3.65
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
controller VDSL 0
 shutdown
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 no ip address
!
interface ATM0
 no ip address
 shutdown
 no atm ilmi-keepalive
!
interface Ethernet0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 shutdown
!
interface FastEthernet0
 no ip address
!
interface FastEthernet1
 no ip address
!
interface FastEthernet2
 no ip address
!
interface FastEthernet3
 no ip address
!
interface GigabitEthernet0
 no ip address
!
interface GigabitEthernet1
 description WAN-INTERFACE
 ip address dhcp
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly in
 ip tcp adjust-mss 1452
 shutdown
 duplex auto
 speed auto
 pppoe-client dial-pool-number 1
 no routing dynamic
!
interface Vlan1
 description LAN-facing interface
 no ip address
 ip nat inside
 ip virtual-reassembly in
!
interface Dialer1
 ip address negotiated
 no ip unreachables
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ppp authentication chap pap callin
 ppp chap hostname bthomehub@btbroadband.com
 ppp chap password 0 bthomehub@btbroadband.com
 ppp pap sent-username bthomehub@btbroadband.com password 0 bthomehub@btbroadband.com
 ppp ipcp dns request
 no cdp enable
!
no ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip dns server
ip nat inside source list 10 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1 permanent
!
dialer-list 1 protocol ip permit
mac-address-table aging-time 10
!
!
!
line con 0
 no modem enable
line aux 0
line vty 0 4
 password PASSWORD
 login
 transport input all
!
scheduler allocate 60000 1000
!
end

ROUTER#
*Feb  5 21:53:54.331: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0, changed state to down
*Feb  5 21:53:54.331: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to down
*Feb  5 21:53:55.331: %LINK-3-UPDOWN: Interface GigabitEthernet0, changed state to down
ROUTER#

0 Ratings
Reply
pippincp
Distinguished Sage
8,170 Views
Message 7 of 18

Re: BT infinity with a Cisco router.

Go to solution

Your router is not configuered correctly.

 

Post the configuration pages rather than the logs.

0 Ratings
Reply
PAPADELTA
Beginner
8,166 Views
Message 8 of 18

Re: BT infinity with a Cisco router.

Go to solution

Hi pippincp,

 

this is my config

 

 

no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ROUTER
!
boot-start-marker
boot-end-marker
!
!
no enable secret
no enable password
!
no aaa new-model
wan mode ethernet
!
!
!
!
!
!
ip domain name qwest.net
ip name-server 205.171.3.65
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
controller VDSL 0
shutdown
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
no ip address
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface Ethernet0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
shutdown
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface GigabitEthernet0
 encapsulation dot1Q 1 native
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1350
!
interface GigabitEthernet1
 description WAN-INTERFACE
 ip address dhcp
 ip nat outside
 ip virtual-reassembly
 ip tcp adjust-mss 1452
 duplex auto
 speed auto
 pppoe enable group global
 pppoe-client dial-pool-number 1
 no routing dynamic
!
interface Dialer1
 ip address negotiated
 no ip unreachables
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 no cdp enable
 ppp authentication chap pap callin
 ppp chap hostname bthomehub@btbroadband.com
 ppp chap password 0 bthomehub@btbroadband.com
 ppp pap sent-username bthomehub@btbroadband.com password 0 bthomehub@btbroadband.com
 ppp ipcp dns request

 

 

 

 

 

0 Ratings
Reply
PAPADELTA
Beginner
8,160 Views
Message 9 of 18

Re: BT infinity with a Cisco router.

Go to solution

And this is the other one :

 

Building configuration...

Current configuration : 2041 bytes
!
! Last configuration change at 02:17:41 UTC Sat Feb 27 2016
version 15.2
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname mrciscorouter
!
boot-start-marker
boot-end-marker
!
!
enable secret xxxxxxxxxxxxxxxxxxxx
enable password xxxxxxxxxxxx
!
no aaa new-model
wan mode ethernet
!
!
!
!
!
!
ip domain name qwest.net
ip name-server 205.171.3.65
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
controller VDSL 0
shutdown
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
no ip address
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface Ethernet0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
shutdown
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface GigabitEthernet0
no ip address
!
interface GigabitEthernet1
no ip address
ip mtu 1492
duplex auto
speed auto
pppoe-client dial-pool-number 1
!
interface Vlan1
description LAN-facing interface
ip address 192.x.x x.x.x.x
ip nat inside
ip virtual-reassembly in
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp chap hostname xxxxxxxxxxxxxxxxxxxxxxx
ppp chap password xxxxxxxxxxxx
ppp ipcp dns x.x.x.x x.x.x.x accept
ppp ipcp route default
no cdp enable
!
no ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip dns server
ip nat inside source list 10 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1 permanent
!
access-list 10 permit 192.x.x.x x.x.x.x
dialer-list 1 protocol ip permit
mac-address-table aging-time 15
!
snmp-server community xxxxxxxxxxxxxxxxx
!
line con 0
no modem enable
line aux 0
line vty 0 4
password xxxxxxxxxxxxxxx
login
transport input all
!
scheduler allocate 60000 1000
!
end

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
8,141 Views
Message 10 of 18

Re: BT infinity with a Cisco router.

Go to solution

Did you set VLAN to 101?

0 Ratings
Reply