cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
PAPADELTA
Beginner
2,737 Views
Message 11 of 18

Re: BT infinity with a Cisco router

Go to solution
It’s looks like...
0 Ratings
Reply
PAPADELTA
Beginner
2,723 Views
Message 12 of 18

Re: BT infinity with a Cisco router

Go to solution
It’s looks like....
0 Ratings
Reply
PAPADELTA
Beginner
2,690 Views
Message 13 of 18

Re: BT infinity with a Cisco router.

Go to solution

HI,

 

I used config from another website.

Can you help me plese.

 

Thanks

papadelta

0 Ratings
Reply
Liam_
Recognised Expert
2,670 Views
Message 14 of 18

Re: BT infinity with a Cisco router.

Go to solution

Can you post a screen dump of the router page where you enter the settings please?

If you have a separate modem then you should disable the VLAN ID.  The modem handles that part.

VLAN ID of 101 is only required when the device is a combined modem/router.

0 Ratings
Reply
PAPADELTA
Beginner
2,654 Views
Message 15 of 18

Re: BT infinity with a Cisco router.

Go to solution

no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
memory-size iomem 10
!
!
!
!
!
ip dhcp excluded-address 192.168.1.1
!
ip dhcp pool lan
network 192.168.1.0  255.255.255.0
dns-server 4.2.2.2 4.2.2.3 8.8.8.8
default-router 192.168.1.1
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
!
!
license udi pid CISCO  sn *****
!
!
!
!
!
!
!
controller VDSL 0
!
!
!
!
!
!
!
!
!
!
interface Ethernet
description BT_INFINITY_VDSL0
no ip address
no ip route-cache
 no shutdown
!
interface GibabitEthernet1.101
description 802.1Q_TAGGING_FOR_PPPOE_VDSL0
encapsulation dot1Q 101
ip nat outside
ip virtual-reassembly in
no ip route-cache
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface ATM0
no ip address
 shutdown
no atm ilmi-keepalive
!
interface GibabitEthernet0
switchport access vlan 101
no ip address
no cdp enable
!
interface FastEthernet0
no ip address
shutdown
no cdp enable
!
interface FastEthernet1
no ip address
shutdown
no cdp enable
!
interface FastEthernet2
no ip address
shutdown
no cdp enable
!
interface FastEthernet3
no ip address
shutdown
no cdp enable
!
interface Vlan1
no ip address
!
interface Vlan101
description interface GibabitEthernet0
ip address 192.168.1.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
ip nat inside
ip virtual-reassembly in
ip route-cache policy

interface Dialer1
description 0190***************
mtu 1492
ip address negotiated
no ip redirects
no ip unreachables         
no ip proxy-arp
ip nbar protocol-discovery
ip nat outside
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer idle-timeout 0
dialer-group 1
keepalive 30
ppp authentication chap pap callin
ppp chap hostname bthomehub@btbroadband.com
ppp chap password 0 route
ppp pap sent-username bthomehub@btbroadband.com password 0 route

no cdp enable
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip nat inside source list 1 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
!
access-list 1 permit any
dialer-list 1 protocol ip permit
no cdp run
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
no modem enable
line aux 0
line vty 0 4
login
transport input all
!
!
end

 

0 Ratings
Reply
Liam_
Recognised Expert
2,642 Views
Message 16 of 18

Re: BT infinity with a Cisco router.

Go to solution

Ok.  So assuming you can only configure the Cisco via the CLI you might be better off trying the Cisco forum for help.

 

On checking it would appear to be an ADSL/VDSL modem/router, then normally selecting PPPoE, User name of bthomehub@btinternet.com, password of bt and selecting 101 for the VLAN ID would suffice.  All I can suggest at the moment is to try a factory reset of the Cisco and re-enter the settings and see how it goes.

0 Ratings
Reply
PAPADELTA
Beginner
2,638 Views
Message 17 of 18

Re: BT infinity with a Cisco router.

Go to solution

Thanks for yours help

 

0 Ratings
Reply
zc
Beginner
2,541 Views
Message 18 of 18

Re: BT infinity with a Cisco router.

Go to solution

Sorry for the thread necro. But I thought this might help others too. The 867VAE-K9 supports FTTC natively, that's what the V is in the product name; VDSL.

As such you do not need the modem. From the config you pasted it looks like you have the modem plugged into Gig0. Move the RJ-11 cable from the modem to the router. Cisco put a pink colour around this port usually.

Now apply this config;

!
! The quad 9 dns will not resolve domains on IBM's Threat database
!
ip dhcp pool lan
 dns-server 9.9.9.9 8.8.8.8
!
! Below is the modem
!
controller VDSL 0
 no shut
 modem ukfeature
!
!
! Ethernet0 is a virtual interface. Nothing to plug in!
! The other commands give you the full 1500 mtu
!
interface Ethernet0
 mtu 1508
 no shutdown
!
interface Ethernet1.101
 no ip nat outside
 encapsulation dot1Q 101
 pppoe-client dial-pool-number 1
 pppoe-client ppp-max-payload 1500
!
interface ATM0
 shutdown
!
! Gig0 along with FE0-3 are your LAN ports and should be in vlan 1
!
interface GibabitEthernet0
no switchport access vlan 101
!
no interface Vlan101
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
no ip flow ingress
! unless you are using a Netflow collector? ip nat inside ip virtual-reassembly in ip route-cache policy ! interface Dialer1 mtu 1500 no ip tcp adjust-mss 1452 dialer pool 1 dialer idle-timeout 0 dialer-group 1 ip nat outside no cdp enable ! ip forward-protocol nd no ip http server no ip http secure-server ! ip nat inside source list 1 interface Dialer1 overload ip route 0.0.0.0 0.0.0.0 Dialer1 ! no access-list 1 access-list 1 permit 192.168.1.0 0.0.0.255

 The above is not a complete config but rather change required to the last config you pasted.

0 Ratings
Reply