cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
leahs98
Beginner
960 Views
Message 1 of 10

Broadband activated but no connection

Hello,

Today (25/08/2020), was my activation day. I received texts from both digital voice and broadband to confirm that activation had taken place and access is now available. When turning on the smart hub 2 after the green light a orange light shows which means there’s no connection to the internet. When trying to connect devices it says we should troubleshoot. Does anyone have any resolutions? 

0 Ratings
Reply
9 REPLIES 9
imjolly
Distinguished Sage
Distinguished Sage
957 Views
Message 2 of 10

Re: Broadband activated but no connection

Normally I would ask you to check for dial tone but with digital voice if no internet then no dial tone

have you tried connecting hub to test socket with a filter assuming your have FTTC



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
leahs98
Beginner
948 Views
Message 3 of 10

Re: Broadband activated but no connection


just checked - I can’t find the test socket. Only been living in this apartment for a few days and it’s a new building. 

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
942 Views
Message 4 of 10

Re: Broadband activated but no connection

Do you have FTTC or FTTP?

if FTTC then you will need to connect to master socket which probably has 2 outlets - fibre and phone. If FTTP you have something like this

ONT fttp_small_ont_2019.jpg



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
leahs98
Beginner
935 Views
Message 5 of 10

Re: Broadband activated but no connection

I believe it is FTTP

0 Ratings
Reply
Keith_Beddoe
Distinguished Sage
Distinguished Sage
906 Views
Message 6 of 10

Re: Broadband activated but no connection


@leahs98 wrote:

I believe it is FTTP


What lights are showing on the Openreach optical box?

Is the smart hub 2 connected to it as shown below?

smart hub 2.jpg

0 Ratings
Reply
leahs98
Beginner
880 Views
Message 7 of 10

Re: Broadband activated but no connection

We followed the steps on the handout (diagram) 

2B6BAB2D-7E75-4F33-9051-749A7E7109CD.jpeg

BA873C0B-B9D9-4794-87BA-4AB872E9695A.jpeg



0 Ratings
Reply
Keith_Beddoe
Distinguished Sage
Distinguished Sage
863 Views
Message 8 of 10

Re: Broadband activated but no connection

Do you have the special digital voice phones provided by BT, or do you have your own phone?

Your own phone would need to plug into the phone socket on the smart hub 2.

If you still have no service, then call the FTTP helpdesk  on 0800 587 4787, they should  be able to help.

0 Ratings
Reply
leahs98
Beginner
853 Views
Message 9 of 10

Re: Broadband activated but no connection

Got a digital voice phone. Got an engineer coming out tomorrow so let’s hope they get it sorted 

0 Ratings
Reply
Keith_Beddoe
Distinguished Sage
Distinguished Sage
845 Views
Message 10 of 10

Re: Broadband activated but no connection


@leahs98 wrote:

Got a digital voice phone. Got an engineer coming out tomorrow so let’s hope they get it sorted 


From your picture I cannot see any alarms on the ONT, so its most likely just a configuration issue, or they have got the wrong serial number for your ONT.

0 Ratings
Reply