cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
475 Views
Message 1 of 14

Broadband drops, and Wifi poor, BT Hub 5

I have Fibre 1 Broadband and a BT Hub 5.  Recently the broadband has been dropping quite often.  Also slow sometimes.   Also when I first had the router the Wifi signal extended out into my garden but it no longer does.  

Any suggestions as to what I can do about this?  I'll probably call BT about it tomorrow, but wanted to know about options first.   (EG new router, a Wifi booster or what?)

Thanks. 

0 Ratings
Reply
13 REPLIES 13
Highlighted
Moderator
Moderator
462 Views
Message 2 of 14

Re: Broadband drops, and Wifi poor, BT Hub 5

Hi @BelindaP,

Welcome back to the Community and thanks for taking the time to post.

Sorry to hear that you're having problems with your connection.

It's possible that your hub has gone fault but it's worth doing a few checks before you call in.

Do you have your hub connected to your master socket and have you noticed the hub lights changing colour or flashing?

Would you be able to post your hub stats and do the Silent line test?

Let me know how you get on 🙂

Thanks

Matt

0 Ratings
Reply
Highlighted
Aspiring Contributor
415 Views
Message 3 of 14

Re: Broadband drops, and Wifi poor, BT Hub 5

Hi Matt,
Many thanks for your reply, I've yet to do the hub stats and will try to do today. Thanks.
0 Ratings
Reply
Highlighted
Aspiring Contributor
386 Views
Message 4 of 14

Re: Broadband drops, and Wifi poor, BT Hub 5

Hi Matt, in answer to your questions:

I don’t know where my master socket is I’m afraid. 

Often I don’t see the lights on the router as it’s been in a room upstairs, but a day or two ago I brought here and it dropped a few minutes ago (21:51/21:52) – catch up TV stopped working and the router lights were flashing yellow or orange I think.

I did the quiet line test and this was fine.

Then I tried to get the stats you asked for.  I tried to follow these instructions:

If using a BT Home Hub 4 or 5 navigate to 'Troubleshooting' then to 'Logs'. You will then find two lines which will state 'DSL noise margin' and 'DSL line rate', copy this info and include this in your post.

But these instructions don’t match what I have.  I click Troubleshooting and see “Event Logs” not “Logs”, clicking on this shows me lots of options but NOT:  'DSL noise margin' and 'DSL line rate'.

Just in case this is useful here’s a copy of some of the info found in the “Helpdesk” page:

Firmware version:       Software version 4.7.5.1.83.8.264 (Type A) Last updated 06/03/19

Board version:              BT Hub 5A

DSL uptime:   0 days, 00:23:04

Data rate:       19999 / 70251

Maximum data rate:  20111 / 74931

Noise margin:               6.4 / 3.5

Line attenuation:        20.7 / 16.4

Signal attenuation:  20.3 / 16.7

Data sent/received: 874.4 MB / 8.6 GB

Broadband username:            bthomehub@btbroadband.com

BT Wi-fi:        Yes

2.4 GHz Wireless network/SSID:       

2.4 GHz Wireless connections:            Enabled (802.11 b/g/n (up to 144 Mb/s))

2.4 GHz Wireless security:     WPA2

2.4 GHz Wireless channel:     Automatic (Smart Wireless)

5 GHz Wireless network/SSID:           

5 GHz Wireless connections: Enabled (802.11 a/n/ac (up to 1300 Mb/s))

5 GHz Wireless security:        WPA2

5 GHz Wireless channel:        Automatic (Smart Wireless)

Firewall:        Default

MAC Address:           

Modulation: G.993.2 Annex B

Software variant:      AA

Boot loader:                1.0.0

Is this enough info for you?  Let me know if you'd like any info from the Event Log.   I’d be grateful for your thoughts, thanks.

0 Ratings
Reply
Highlighted
Moderator
Moderator
349 Views
Message 5 of 14

Re: Broadband drops, and Wifi poor, BT Hub 5

Thank you @BelindaP,
Can you follow our Troubleshoot BT phone and broadband faults and see if it helps you?

If you still have issues, please reply to my private message.

Thanks

DanielS

0 Ratings
Reply
Highlighted
Aspiring Contributor
330 Views
Message 6 of 14

Re: Broadband drops, and Wifi poor, BT Hub 5

Hi DanielS
Yes I have run the troubleshooter several times, each time previously they saud they've fixed a problem but I don't know what the problem was. I just ran it again and it said there are no problems now.
Re your Private Message, I'm nervous of giving my name, address, phone numbers, account details etc. Surely BT should be contacting me to fix this? They have all my details...
Thanks.
0 Ratings
Reply
Highlighted
Aspiring Contributor
293 Views
Message 7 of 14

Re: Broadband drops, and Wifi poor, BT Hub 5

Hi Matt
My broadband is still dropping quite often. I tried to give you stats as you asked, but unfortunately the instructions don't match what I have. The Event Log shows lots of things at the time the broadband drops, eg:
20:57:50, 07 Jun. (35685.770000) PTM over DSL is down after 59 minutes uptime
20:57:50, 07 Jun. (35685.770000) PPPoE is down after 58 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]
20:57:46, 07 Jun. (35681.660000) PPP LCP Send Termination Request [User request]
Any thoughts please? Thanks
0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
291 Views
Message 8 of 14

Re: Broadband drops, and Wifi poor, BT Hub 5

From the stats you posted previously you had a 70mb connection speed

check for line noise. Dial 17970 option 2 should be silent and best done with corded phone



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Highlighted
Aspiring Contributor
290 Views
Message 9 of 14

Re: Broadband drops, and Wifi poor, BT Hub 5

Hi, yes I did a silent line test and that was OK.
0 Ratings
Reply
Highlighted
Aspiring Contributor
212 Views
Message 10 of 14

Re: Broadband drops, and Wifi poor, BT Hub 5

An update to this:  I called BT, they said there was a fault on the line.  (NB I reported a fault about 6 times in the last few weeks by going online but at first was told yes there's a fault and now it's been fixed and after that each time was told there was no fault).    So they sent an engineer out, he worked on the line at the green box and said he'd found and fixed a fault.  Also he came and fitted an Open Reach Master Socket in my house.  And finally BT have sent me a Smart Hub (I had a BT Hub 5 before).  The Wifi signal for this hub seems MUCH better than the old hub as now I can get Wifi coverage at the end of my garden.  (When I first had the Hub 5 it worked at the end of the garden but that no longer worked this year).  

0 Ratings
Reply