cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
commodore
Beginner
618 Views
Message 1 of 2

Broadband

Go to solution

I purchased and installed a Smart Hub 2 last week ,replacing the BT Router I had for a few years so I have a new Wireless Network name and a new Wireless Password. I am a novice here but have managed to reconnect my Echo device and Sonos speaker. The iPad was straightforward. I cannot reconnect my TV to broadband. I see a message continually' We can't connect you to the internet . Please check your box and router are connected  etc' . I go to ' Settings -Broadband Connection ' and I am told my box is not connected to the internet. I cannot find a way to put in the new Wireless net work name or Wireless Password. All was fine until I installed the Smart Hub. Can anyone help please?

 

0 Ratings
Reply
1 REPLY 1
licquorice
Distinguished Sage
Distinguished Sage
612 Views
Message 2 of 2

Re: Broadband

Go to solution

Turn off smart setup on the hub.

0 Ratings
Reply