cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Paulinebryant13
Beginner
397 Views
Message 1 of 4

Broadband

My WiFi keeps disconnecting my my sky Q boxes and TV this has happen a various amount of times since the bad weather last week. It’s become a daily occurrence and sometimes I can’t even connect my sky Q box.

0 Ratings
Reply
3 REPLIES 3
imjolly
Distinguished Sage
Distinguished Sage
383 Views
Message 2 of 4

Re: Broadband

have you turned of smart setup  

Turn Off smart setup

Try changing the 2.4/5ghz channels in your hub from auto to specific channels and you use either 44 or 48 for the 5ghz network and not 36 which is used by sky q 

 

 

 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Paulinebryant13
Beginner
368 Views
Message 3 of 4

Re: Broadband

Hello , how do I change the settings in the hub?

0 Ratings
Reply
DavidM
Moderator
Moderator
331 Views
Message 4 of 4

Re: Broadband

Hi @Paulinebryant13 and thanks for posting.

If you click on the highlighted link in @imjolly post it will show you how to make the required changes.

Cheers

David

0 Ratings
Reply