cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
no24
Beginner
216 Views
Message 1 of 4

BtHub6 disconnecting some devices

I have had my router for nearly 3 years with no real problems. Firmware shows an update in December 2020.

Initially, I thought it was a 'one off' but the Hub is now regularly (at least weekly, sometimes more frequent) disconnecting some devices, specifically a printer and 2 laptops. All these are less than a year old. As an example, if I go to print something the printer does not show on the available printer list. The Hub shows it as 'disconnected'. If I try the printer settings, it sees the SSID but cannot connect to it. Restarting the printer has no effect.

The only consistent remedy is to restart the Hub which is annoying to the other users in the home.

2.4 and 5Ghz have different names for their SSID. Smart Setup is disabled.

Does anyone have any advice or suggestions?

0 Ratings
Reply
3 REPLIES 3
imjolly
Distinguished Sage
Distinguished Sage
209 Views
Message 2 of 4

Re: BtHub6 disconnecting some devices

Have you tried a factory reset by pressing the recessed button on back and holding 20/30 secs until lights flash. Remember to turn of smart setup and split the wireless network again so your wireless devices will connect automatically



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
no24
Beginner
203 Views
Message 3 of 4

Re: BtHub6 disconnecting some devices

Thanks. Will try that and report back after a few days.

0 Ratings
Reply
no24
Beginner
155 Views
Message 4 of 4

Re: BtHub6 disconnecting some devices

My printer is again showing as "disconnected" on the router settings. Restarting the hub, as before, was the only solution.

0 Ratings
Reply