cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
225 Views
Message 1 of 4

Can't access NAS media player after Smart Hub 2 installed

Go to solution

For several years I've accessed a Synology NAS media player connected to my BT hub to play content on two Sony TVs.

I've just got full fibre & new BT Smart Hub 2 installed, and the TVs can no longer see the NAS on the home network. I can access the NAS from my computers with no problems.

BT technical support say the hub is working OK - and that's the limit of their help. So, I'm wondering if there's any setting on the hub that needs to be changed to get this working? 

0 Ratings
Reply
3 REPLIES 3
219 Views
Message 2 of 4

Re: Can't access NAS media player after Smart Hub 2 installed

Go to solution

@peterafranklinwrote:

For several years I've accessed a Synology NAS media player connected to my BT hub to play content on two Sony TVs.

I've just got full fibre & new BT Smart Hub 2 installed, and the TVs can no longer see the NAS on the home network. I can access the NAS from my computers with no problems. So nothing wrong with your network then

BT technical support say the hub is working OK - and that's the limit of their help. So, I'm wondering if there's any setting on the hub that needs to be changed to get this working? If you have just plugged and played, then the ip addresses will have changed, you will need to log into the tv and set the ip address for the nas again


 

0 Ratings
Reply
207 Views
Message 3 of 4

Re: Can't access NAS media player after Smart Hub 2 installed

Go to solution

Try doing a reset of the Sony TV by starting the TV then holding the remote on/off button until the TV restarts.

It won't delete anything but it clears the TV cache of any old settings.

0 Ratings
Reply
155 Views
Message 4 of 4

Re: Can't access NAS media player after Smart Hub 2 installed

Go to solution

Fixed it!

Found that the Synology NAS media server app needed repairing, which I did, and it worked.

Change of hub was just a coincidence.

Thanks for the replies though.