cancel
Showing results for 
Search instead for 
Did you mean: 
3timmi
Newbie
7,970 Views
Message 1 of 4

Can't connect ExPower smart bulb to BT Hub.

Go to solution

Recently I purchased two ExPower smart bulbs. These bulbs work specifically on 2.4 Ghz and are required to be connected through an app. I have managed to isolate the two frequencies on the hub ( 5Ghz and 2.4 Ghz ) but am still unable to connect this bulb to the network. 

Are there any additional changes I can make which will allow me to do this? Or is this a common issue with the bt hubs?

Many thanks!

0 Ratings
Reply
3 REPLIES 3
Distinguished Sage
Distinguished Sage
7,969 Views
Message 2 of 4

Re: Can't connect ExPower smart bulb to BT Hub.

Go to solution

Have you set them up as this from an Amazon review?

1. connect your bulb to the fitting
2. download the efamily cloud app on your phone
3.switch on the light 4 times, on and off until it flashes
4. In the app, you must link to your wifi (search for your wifi and enter the password)
5. Then you should be able to link the lamp with your wifi
6. download the Amazon/ Alexa app. on your phone or computer.
7. go to skills and search for efamily cloud
8. go to Smart Home/ devices and click discover devices
9. You should rename the light and finish.

7,587 Views
Message 3 of 4

Re: Can't connect ExPower smart bulb to BT Hub.

Go to solution

I went to home hub settings online by typing 192.168.1.254 in addres bar, clicked wireless, change settings, and scrolled to the bottom and changed from mode 1 to mode 3 then followed the instructions and it worked. After it was connected i changed back to mode 1 and it worked fine. Took me ages to figure it out.

everettmac
Newbie
1,761 Views
Message 4 of 4

Re: Can't connect ExPower smart bulb to BT Hub.

Go to solution

This was helpful. I was connecting a Feit Bulb. I needed to separate the 2.4GhZ & 5Ghz  bands, then change to Mode 3 to connect the bulb. I then reset back to Mode 1 & then recombined the bands into a single SSIP and all seems to work.

0 Ratings
Reply