cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Babs99
Beginner
4,609 Views
Message 1 of 5

Can't connect to works VPN

Go to solution

As the prospect of working from home is looming I thought I would check my set up & although it worked okay a short while ago - I am unable to connect now.  We use Pulse Secure for work, and it just fails to connect. I have read through previous comments on the forum and have turned off Smart set up also changed the setting for Port clamping to On. But it still fails.

Work said that for BT users you have to change the Web preferences  but the link doesn't work 

http://preferences.webaddresshelp.bt.com/selfcare/

Any idea on how to change them or any other suggestions?

Thanks

0 Ratings
Reply
4 REPLIES 4
Matt-S
Moderator-Retired
4,595 Views
Message 2 of 5

Re: Can't connect to works VPN

Go to solution

Hi @Babs99

Welcome to the Community and thanks for posting.

Sorry that your having problems connecting to your work VPN.

Are you currently connected to your home BT Broadband connection?

Here is some more info that might help.

Let me know how you get on 🙂

Thanks

Matt

0 Ratings
Reply
Babs99
Beginner
4,574 Views
Message 3 of 5

Re: Can't connect to works VPN

Go to solution
No have gone into work today - but I did find that info page you have sent me but when I clicked on the BT Web Address Help Preferences page whilst connected to my home BT it just took me to another help page & then another - but not actually to the page I need to update.

I will try again tonight & hopefully chat room will work as it wasn't yesterday morning
0 Ratings
Reply
Babs99
Beginner
4,495 Views
Message 4 of 5

Re: Can't connect to works VPN

Go to solution

All sorted now - not sure what did work but must have been either turning off Smart Setup as can't get to this link http://preferences.webaddresshelp.bt.com/selfcare/  - it doesn't take you anywhere apart from circles

0 Ratings
Reply
kevthepuss
Beginner
4,410 Views
Message 5 of 5

Re: Can't connect to works VPN

Go to solution

Thanks for the tip about disabling Smart Setup Babs99, I was having the same issue having just changed from a Home Hub to a Smart Hub, Pulse Secure VPN was no longer connecting. I believe I also needed to enable Port clamping on the VPN page.

: )

Tags (1)
0 Ratings
Reply