cancel
Showing results for 
Search instead for 
Did you mean: 
neilrlsmith
Beginner
556 Views
Message 1 of 3

Cannot open port 64100!!

Go to solution

Ok, so I can - but only using BT HH 6 but I wondered if for some strange reason BT blocked it for other routers as I can't anyone else's router to open it.

 

Port 64100 is an embedded port in my gate entry system and I NEED it open.  The HH6 is a VDSL solution but as I have cables under the floor I wanted to go to a modem plus router solution.  So, I have an old openreach modem with an ethernet cable runnng to a D-Link router.  Can open all ports but NOT 64100.  To test another, I removed the modem/router set-up and replaced with an Asus VDSL and that wouldnt open it either.  I then went back to the HH6 and there it was, open again.

 

Both Asus and D-Link 1st line support are stuck.  I think to resolve this might be impossible but it is bugging me as to why this is happening?  Surely both the Asus and the D-Link can't be faulty!

 

Thanks to ant senior networking guru out there that can help!

0 Ratings
Reply
2 REPLIES 2
Highlighted
Liam_
Expert
532 Views
Message 2 of 3

Re: Cannot open port 64100!!

Go to solution

No blocking of port 64100, using a DrayTek Vigor 130 and FritzBox in router mode.  See image.  Something is going on with your hardware from the looks of things.  Have you tried a factory reset of the routers and then doing your port forwarding again to see what happens?

As you say the hub 6 shows the port open it must be the other hardware not behaving.

 

port 64100.png

0 Ratings
Reply
neilrlsmith
Beginner
484 Views
Message 3 of 3

Re: Cannot open port 64100!!

Go to solution

Hi - thanks.

 

It was a hardware issue.  The gateway of the device didnt match the gateway of the new router.  Now all is good!

0 Ratings
Reply