cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
AGoose
Newbie
620 Views
Message 1 of 8

Cannot port forward at all

No matter how many times i make a new rule in the portforwarding tab no ports get opened.

0 Ratings
7 REPLIES 7
AGoose
Newbie
611 Views
Message 2 of 8

Re: Cannot port forward at all

Since it appears i cannot edit, I'm using the home hub 5

0 Ratings
CScotty
Aspiring Contributor
603 Views
Message 3 of 8

Re: Cannot port forward at all

Failure to forward ports relibably is a common theme. This entire series of Home Hub seems to be afftected.  

 

BT beleive that so long as you have a basic service then that is all they are required to provide and contracturally, they may well be right. 

 

Perhaps if BT got enough feedback they might take notice. I'm sure they monitor these forums so they must be aware.

 

I think the only real option is to puchase a different router. I know some have had luck via sheer dogged persistance and luck

 

 

 BTW: To edit, click on the tiny 'options' drop down at the top right of the post.

 

0 Ratings
Distinguished Sage
602 Views
Message 4 of 8

Re: Cannot port forward at all

0 Ratings
Distinguished Sage
600 Views
Message 5 of 8

Re: Cannot port forward at all

@CScotty

 

The home hub can be set up  for port forwarding  and there are many users here who do  have  port forading working on the Home Hub

0 Ratings
CScotty
Aspiring Contributor
591 Views
Message 6 of 8

Re: Cannot port forward at all

@john46

 

Not wishing to hijack another's thread but there are many, including myself and a least two other posters just this evening, who have failed to make it work.

 

 

 

0 Ratings
Distinguished Sage
584 Views
Message 7 of 8

Re: Cannot port forward at all

Have you tried the link i posted i and many others i know gave no problems when port forwarding with the hub and that goes back to the hub 1
0 Ratings
CScotty
Aspiring Contributor
530 Views
Message 8 of 8

Re: Cannot port forward at all

@AGoose

 

I was wondering, have you been able to resolve your port fwd issues at all?

 

Thanks,

CS

0 Ratings