cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
128 Views
Message 1 of 4

Complete WjFi - Unable to pair second disk

I have a smart hub 2 with 1 disk all working fine for a couple of months. I try to add a second disk to improve coverage and I can't get it to pair with the hub. When I power the second disk on I immediately get a solid purple light. Have tried factory reset and going through the pairing procedure several times but the solid purple never goes away. I did factory reset on the hub and first disk and they paired with no problem but the second disk still shows purple.

0 Ratings
Reply
3 REPLIES 3
Highlighted
Moderator
Moderator
111 Views
Message 2 of 4

Re: Complete WjFi - Unable to pair second disk

Hi @peter-pbhurstcom welcome to the forum and sorry you cannot get the second disc to connect. I'm sure you are following the correct procedure but to be sure can you have a look at Connect your Smart Hub 2 and Wifi disc for me.

Also is the second disc supplied by BT or did you purchase it elsewhere?

cheers

John

 

 

 

0 Ratings
Reply
Highlighted
91 Views
Message 3 of 4

Re: Complete WjFi - Unable to pair second disk

Hello John, 

Thanks for your message. I bought the second disk from BT. I am following the procedure you pointed me to and, as I said, it worked perfectly for the first disk after I had done a factory reset. The second disk doesn't even flash red after I turn it on, it goes straight to solid purple.Frankly I suspect it is broken.

Regards,

 

Peter 

0 Ratings
Reply
Highlighted
Moderator
Moderator
85 Views
Message 4 of 4

Re: Complete WjFi - Unable to pair second disk

Hi @peter-pbhurstcom thanks for getting back to me and I agree with your assessment. I've sent you a Private Message with details on how to contact the Mod team and we'll be happy to help you with this.

Cheers

John

0 Ratings
Reply