cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
desmachin
Beginner
280 Views
Message 1 of 4

Connecting a 'slave hub'

Hi, I have fibre to the property and a BT Hub6. I have a BT Hub4 and would like to create a slave hub. I followed the following instructions from 'SonicHawk' and now can't access my BT Hub4. Can anybody help?

"Plug just the power lead in to your Slave Hub and switch it on.
Because the slave hub hasn't got a direct connection to the internet, you'll see problems being indicated:

HH3: Power & Wireless lights blue, but middle light for broadband is unlit.
HH5: Light will be flashing orange.
HH6: Light will be flashing a weird pinky-lilac colour.

Connect a computer to the Slave Hub using your favourite method - by WiFi or by Ethernet cable.
You'll be told you have no internet access, but that's fine at present.
Log into the Hub settings page by firing up your browser and visiting internet address 192.168.1.254


CHANGE THE SLAVE HUB IP ADDRESS:

HH3 & HH5: Advanced Settings tab > Home Network > IP Addresses
HH6: Advanced Settings (purple box bottom right) > My Network (box) > IPv4 Configuration


The IP address should be showing as being 192.168.1.254

Change the last number to something below 64. Let's say 192.168.1.20

Apply the change.

You'll immediately have lost contact with the Hub, as its address has just changed. Doesn't matter. Close the browser, switch off the Hub, then switch it back on. Wait for it to do its start-up things.

LOG BACK IN TO THE HUB'S SETTINGS PAGE:

That is, use your browser to visit the NEW internet address 192.168.1.20

If you're using Firefox with NoScript, remember to allow scripts for this new page 192.168.1.20, or your Hub Admin password won't work!

DISABLE DHCP (Dynamic Host Configuration Protocol):

HH3 & HH5: Advanced Settings > Home Network > IP Addresses > set DHCP Server to 'no'.
HH6: Advanced Settings > My Network > IPv4 Configuration > set DHCP Server to 'no', ie disable it.

Apply the change.


YOU CAN NOW CHANGE THE NETWORK NAME, IF YOU WISH:

HH3 & HH5: (Advanced Settings) Wireless > the Wireless SSID box --- it'll say something like BTHub5-XYZ4
HH6: Wireless > Change Settings > Network Name --- it'll say something like BTHub6-ABC3

Changing it to something like BTHub5-SLAVE or Hub5-REMOTE will be useful for helping you remember which network is which, in the days and years ahead.

You can change your network password as well, if you wish to. Also, you can give your 2.4GHz and your 5GHz networks different names, if you feel like it (not on HH3 though). Or even disable wireless completely, if you are an Ethernet-only type of computer guy.


DISABLE THE SLAVE HUB's FIREWALL:

The primary Hub does the firewall stuff by default, so the slave hub doesn't need to. Disable the firewall:

HH3: (Advanced Settings) > Port Forwarding > Firewall
HH5 & HH6: (Advanced Settings) > Firewall > Configuration


CONNECT THE SLAVE HUB TO THE MASTER HUB:

Have an Ethernet cable, plugged in to a yellow socket on the Master Hub and also the Slave Hub. (The red Ethernet socket on HH3 and HH5 can be ignored.)

Assuming the Master Hub has an internet connection, you now should be able to surf when connected to the Slave Hub.

If the Slave Hub's flashing light annoys you, it can be turned down or off:

HH5: (Advanced Settings) > Hub Lights --- you can select 'normal' or 'low'
HH6: Hub light control --- various options including switching it off."

After I disabled DHCP and changed the SSID I can no longer login to the HUB's settings. 

Can anybody offer a solution?

Thanks
Des

0 Ratings
Reply
3 REPLIES 3
Devon_Dave
Distinguished Guru
239 Views
Message 2 of 4

Re: Connecting a 'slave hub'

Don't forget that to login to the hub 4 you need to use the new address you set. 

(If I have helped you in any way please click the thumbs up. Thank You)
If I have solved your Issue please click the "Mark as accepted solution" button.
licquorice
Distinguished Sage
Distinguished Sage
226 Views
Message 3 of 4

Re: Connecting a 'slave hub'

Are you trying to connect by wifi or Ethernet cable?

0 Ratings
Reply
desmachin
Beginner
209 Views
Message 4 of 4

Re: Connecting a 'slave hub'

Hi

Thanks for your reply.

I have been using the the new IP address and I have tried connecting by wi-fi and cable.

I've just tried to connect by cable and got the following message:

"This site can’t be reached

192.168.1.20 took too long to respond.

Try:

  • Checking the connection
  • Checking the proxy and the firewall
  • Running Windows Network Diagnostics
ERR_CONNECTION_TIMED_OUT"
 
Any help would be appreciated.
 
Des

 

0 Ratings
Reply