cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Snafu
Beginner
241 Views
Message 1 of 3

Connecting to PPPOE using 3rd Party Routers

All had been running smoothly for years until I rebooted my pfsense box 2 days ago. It's (was) attached directly to the ONT and configured to login to PPPOE  using U/N "bthomehub@btbroadband.com" and p/w "bt" and never had an issue.

Then I rebooted by pfsense box - wan down.

Sometime over the previous 19 days it would appear BT have changed something their end and I can no longer connect. I've had to put the Smart Hub 2 back in and daisy chain to pfsense via DHCP. Not really ideal for me - it should be an unnecessary hop.

I've also tried with openwrt and opnsense and neither of those machines can connect anymore either.

I note the smart hub (which admittedly I don't know very well) says its connected to vlan36 now:

ppp0:The WAN DHCPv6 Client Process has successfully been launched on Vlan 36

Which I tried tagging that vlan on the switch for my opnsense test box (router on a stick setup) by assigning vlan36 to the wan interface but to no avail.

 

Anyone out there know what's going on or had similar issues?

0 Ratings
Reply
2 REPLIES 2
licquorice
Distinguished Sage
Distinguished Sage
224 Views
Message 2 of 3

Re: Connecting to PPPOE using 3rd Party Routers

Nothing has changed with the PPPoE login, if it had all the BT hubs would stop working.

It would seem to be a bit of a coincidence if BT suddenly decided to change something at the exact moment you rebooted your pfsense box!!

0 Ratings
Reply
Snafu
Beginner
218 Views
Message 3 of 3

Re: Connecting to PPPOE using 3rd Party Routers

I didn't say that.

I was wondering if it had changed sometime over the previous 19 days while I was already connected. I presumed extant connections wouldn't get kicked off.

I'd understood the ONT stripped any vlan tagging off. That vlan 36 normal?

0 Ratings
Reply