cancel
Showing results for 
Search instead for 
Did you mean: 
Bad_ders
Beginner
613 Views
Message 1 of 6

Devices connected through a cable to the Smart Hub drop Internet connection

Randomly throughout the day ALL wired devices lose connection to the interent. My wireless devices do not lose connection.  

After waiting a few minutes the connection is re-established with no user intervention.

The BT Smart hub has been swapped and the problem continues. 

It started happening when I upgraded to fibre and a new smart hub was sent, it has never happened before.

Any help would be greatly appreciated.  

0 Ratings
Reply
5 REPLIES 5
Distinguished Sage
Distinguished Sage
578 Views
Message 2 of 6

Re: Devices connected through a cable to the Smart Hub drop Internet connection

can you post stats from your hub  advanced settings then technical log information

do you use powerline adapters?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Bad_ders
Beginner
572 Views
Message 3 of 6

Re: Devices connected through a cable to the Smart Hub drop Internet connection

Yes I use ay powerline adapter.  2 devices go through the powerline adapter. My PC does NOT, the pc is connected directly into the router. My initial thought was the powerline adapter but I dismissed it as the pc also lost  at the same time.

Before the smart hub was installed, I used powerline adapters and did not have this issue. Admittedly, it was a different powerline adapter,  I changed it from a 1 device per adapter to one adapter for 3 devices. Hope that makes Sense! 

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
566 Views
Message 4 of 6

Re: Devices connected through a cable to the Smart Hub drop Internet connection

have you tried disconnecting the ethernet cable feeding powerline adapters and see if pc is any better - ie   eliminating the powerline adapters as causing a problem



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Bad_ders
Beginner
558 Views
Message 5 of 6

Re: Devices connected through a cable to the Smart Hub drop Internet connection

I have not tried that. I would have to sit in front of the pc though to see if it drops. Or is there a program a can install that would monitor this for me?
0 Ratings
Reply
Bad_ders
Beginner
519 Views
Message 6 of 6

Re: Devices connected through a cable to the Smart Hub drop Internet connection

A copy of the event log, the error occured again today at 16:20

 

16:46:32, 10 May.

wl1.1:Device <30:95:E3:09:5A:5F> was disconnected on SSID (Device/WiFi/SSIDs/SSID[WL_REDSIDE_O1_2G])

16:46:29, 10 May.

wl1.1:A WiFi device <30:95:E3:09:5A:5F> has successfully connected to SSID (Device/WiFi/SSIDs/SSID[WL_REDSIDE_O1_2G])

16:46:01, 10 May.

wl1.1:Device <88:6B:6E:77:CF:A5> was disconnected on SSID (Device/WiFi/SSIDs/SSID[WL_REDSIDE_O1_2G])

16:44:50, 10 May.

wl1.1:A WiFi device <88:6B:6E:77:CF:A5> has successfully connected to SSID (Device/WiFi/SSIDs/SSID[WL_REDSIDE_O1_2G])

16:44:49, 10 May.

wl1.1:Device <88:6B:6E:77:CF:A5> was disconnected on SSID (Device/WiFi/SSIDs/SSID[WL_REDSIDE_O1_2G])

16:44:49, 10 May.

wl1.1:A WiFi device <88:6B:6E:77:CF:A5> has successfully connected to SSID (Device/WiFi/SSIDs/SSID[WL_REDSIDE_O1_2G])

16:34:09, 10 May.

wl0:Device <2C:0E:3D:E5:02:96> was disconnected on SSID (Device/WiFi/SSIDs/SSID[WL_PRIV5G])

16:34:09, 10 May.

wl0:IGMP group 224.0.1.187 on interface wl0 ended by 192.168.1.178

16:30:53, 10 May.

wl0:IGMP join received for group 224.0.1.187 on interface wl0

16:30:53, 10 May.

wl0:IGMP group 224.0.1.187 on interface wl0 started by 192.168.1.178

16:30:53, 10 May.

wl0:IGMP group 224.0.1.187 on interface wl0 by 192.168.1.178 requested

16:26:02, 10 May.

wl1.1:Device <D0:87:E2:83:94:2E> was disconnected on SSID (Device/WiFi/SSIDs/SSID[WL_REDSIDE_O1_2G])

16:25:02, 10 May.

wl1.1:A WiFi device <D0:87:E2:83:94:2E> has successfully connected to SSID (Device/WiFi/SSIDs/SSID[WL_REDSIDE_O1_2G])

16:21:15, 10 May.

eth4:[Device Connected] MAC Address:6c:62:6d:71:7c:cf Host Name: CompRoom-PC IP Address: 192.168.1.173, lease duration is 86400 seconds.

16:21:15, 10 May.

BR_LAN:The DHCP options that are offered by the device (id:1): DiscoverOptions: 53,61,12,60,55 | DiscoverOption55: 1,15,3,6,44,46,47,31,33,121,249,43 | RequestOptions: 53,61,50,12,81,60,55 | RequestOption55: 1,15,3,6,44,46,47,31,33,121,249,43 | HostName: CompRoom-PC | VendorId: MSFT 5.0

16:21:15, 10 May.

:DHCP Confirmation of Request

16:21:10, 10 May.

eth4:An Ethernet port is now connected (5/100/FULL)

16:21:07, 10 May.

eth4:A device has been disconnected from an Ethernet port (5)

16:21:06, 10 May.

wl0:IGMP group 224.0.1.187 on interface wl0 ended by 192.168.1.178

16:12:15, 10 May.

wl0:IGMP join received for group 224.0.1.187 on interface wl0

16:10:05, 10 May.

wl0:IGMP join received for group 224.0.1.187 on interface wl0

15:52:32, 10 May.

wl1.1:Device <2C:8A:72:8D:8B:15> was disconnected on SSID (Device/WiFi/SSIDs/SSID[WL_REDSIDE_O1_2G])

15:50:53, 10 May.

:DHCP Confirmation of Request

15:50:45, 10 May.

wl1.1:A WiFi device <2C:8A:72:8D:8B:15> has successfully connected to SSID (Device/WiFi/SSIDs/SSID[WL_REDSIDE_O1_2G])

15:49:18, 10 May.

wl0:IGMP join received for group 224.0.1.187 on interface wl0

15:48:08, 10 May.

wl1.1:Device <6C:27:79:FC:A3:0C> was disconnected on SSID (Device/WiFi/SSIDs/SSID[WL_REDSIDE_O1_2G])

15:48:05, 10 May.

wl1.1:A WiFi device <6C:27:79:FC:A3:0C> has successfully connected to SSID (Device/WiFi/SSIDs/SSID[WL_REDSIDE_O1_2G])

15:22:08, 10 May.

wl0:IGMP join received for group 224.0.1.187 on interface wl0

15:20:10, 10 May.

wl0:IGMP join received for group 224.0.1.187 on interface wl0

15:07:04, 10 May.

wl1.1:Device <A0:10:81:F9:CE:91> was disconnected on SSID (Device/WiFi/SSIDs/SSID[WL_REDSIDE_O1_2G])

15:06:07, 10 May.

wl1.1:A WiFi device <A0:10:81:F9:CE:91> has successfully connected to SSID (Device/WiFi/SSIDs/SSID[WL_REDSIDE_O1_2G])

0 Ratings
Reply