cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
GuyGadois
Beginner
525 Views
Message 1 of 8

Enabling 5GHz network

Go to solution

For quite some time now I have  had the solid orange wireless icon light showing on my BTHub5 router. On looking up what this means it is suggesting that "wireless security is switched off for one or both channels".  I have followed the troubleshooting instructions and the only thing that I have noted is that the 5GHz network is not enabled and when I press the "Enable" button nothing happens. 

So, it appears that I am running with 2.4GHz only. I have no technical understanding of these things so I have no idea whether this is causing me any problems or not.

Can anyone suggest what I should try now in order to enable 5GHz ? As far as I am aware my internet is working satisfactorily so I wonder whether having the 5GHz network will make any difference. At the least it would hopefully remove the constant error icon from my router.

0 Ratings
Reply
7 REPLIES 7
stevebrass
Recognised Expert
517 Views
Message 2 of 8

Re: Enabling 5GHz network

Go to solution

You don't particularly need the 5G network. It's like a sprinter - fast that doesn't cover large distances, whereas 2.4 G is slower but goes farther.

Seems a bit odd that you can't enable the 5G though.

As regards the solid orange wifi light, have you checked on the hub that on 2.4G you have security enabled. If not be good to so do.

Having said that - I think powering the hub off and starting again might be worth a try, then a factory reset if that doesn't resolve things.

If you like a post, or want to say thanks for a helpful answer, please click on the Ratings icon. If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted solution’
Stu_H
Aspiring Expert
488 Views
Message 3 of 8

Re: Enabling 5GHz network

Go to solution

You really do need 5Ghz and 2.4Ghz bogs down not only through throughput but if all clients can only connect to that the network performance drops and latency rises so applications that are prone to latency suffers. I’m guessing it’s a 2x2 router on the 2.4 side so a single client chat only. If a client on a single band starts to have errors the traffic is repeated as the acknowledgement from the router is one of send again and that starts to create lower throughput as the other clients have to wait until the transmission has ended.

The idea is you spread clients across both 5Ghz and 2.4Ghz. IoT devices tend to be on 2.4 where other clients that need lower latency and better throughput are put on 5Ghz. If you like VR for example and use a wireless connection 2.4 will simply bring that down where it fails to work.

0 Ratings
Reply
GuyGadois
Beginner
457 Views
Message 4 of 8

Re: Enabling 5GHz network

Go to solution

Thanks stevebrass for your reply. Security on the hub is set to "WPA2 only" which I assume is OK. I have tried turning the hub power off but the wireless icon still re-appears. At the moment I am loathe to reset to factory settings until I'm fully clear as to what it will affect, so I will leave that option until I have contacted BT about the inability of my hub to allow 5GHz connection.

 I'll post again when the matter is resolved.

 

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
452 Views
Message 5 of 8

Re: Enabling 5GHz network

Go to solution

A factory reset will do just what it says on the tin, reset everything back to default and usually fixes most problems. BT won't be able to give you any advice about the 5Ghz Wifi so I wouldn't waste your time ringing.

Factory reset the hub and then turn off Smart Setup

https://www.bt.com/help/broadband/what-is-smart-setup-on-the-bt-hub--how-can-i-turn-it-on-and-off-

0 Ratings
Reply
GuyGadois
Beginner
414 Views
Message 6 of 8

Re: Enabling 5GHz network

Go to solution

Thanks for the reassurance licquorice. I carried out the factory reset - the green light came on and then fairly quickly  followed by the blue light but once again with the orange wireless icon. I followed the info in your link to switch off the Smart Setup but only got as far as clicking on "Home Network".

At this point I got a message "Your connection was interrupted. A network change was detected."

I noticed then that I had no internet access and the hub was solid green, then flashing green before returning to solid blue with the wireless icon. At some point later, after getting BT messages that my broadband wasn't connected, I noticed flashing orange, solid orange and both wireless and broadband error icons showing. I did wonder whether I would be able to get back into my e-mails in order to send this message! Eventually the connection came back.

Any suggestions as to what I could check now or should I try the factory reset again? Is there any possibility that the hub itself is faulty?

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
411 Views
Message 7 of 8

Re: Enabling 5GHz network

Go to solution

It does sound as though the hub could possibly be faulty if the wireless icon keeps appearing.

Ring customer services 150 and ask for a replacement.

0 Ratings
Reply
GuyGadois
Beginner
373 Views
Message 8 of 8

Re: Enabling 5GHz network

Go to solution

Contacted BT on Live Chat last week and explained the whole problem to them. I had noted that someone with the same problem contacted them 3 to 4 years ago and it was diagnosed as a failed 5G radio card. They were sent a new router immediately but I have had to wait until today for a BT engineer to check everything out. He has concluded that the problem suggests a software fault within the router - possibly a failure of the 5G radio card!

A new router is now on its way to me.

Thanks to all contributors for your help and guidance.

0 Ratings
Reply