cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
MonkfishEsq
Aspiring Contributor
1,407 Views
Message 1 of 6

Extreme packet loss from BT server

So I was advised to make my own thread so here I am. I've noticed an extreme amount of packet loss recently while using my interrnet. There has been no corresponding loss of speed but there are just spikes of 2 second response times for ping requests. Here's the pingplotter graph to google. The other plotter tabs show the exact same IP as having a problem (ping plotter, google, FFXIV server and my internal network IP)

MonkfishEsq_0-1585794976409.png

 

As you can see there's an extreme amount of packet loss coming from 31.55.187.181. When I do a WHOIS lookup it shows as one of BTs own servers

MonkfishEsq_1-1585795075297.png

I know that pingplotter shows my BT hub as having 50% PL, but when I do a ping request to just that IP it shows 0% PL so I don't think there's a problem with my hub or network.

0 Ratings
Reply
5 REPLIES 5
h3x1e
Expert
1,381 Views
Message 2 of 6

Re: Extreme packet loss from BT server

It's not packet loss exactly, the node just isn't supposed to (imo)  respond to ICMP requests but does for some reason.

As long as the packet loss doesnt carry over to the destination hop it isn't an issue.

MonkfishEsq
Aspiring Contributor
1,362 Views
Message 3 of 6

Re: Extreme packet loss from BT server

So it could be a problem with my internal network or with the connection as soon as it leaves the house? We had the wire to the pole replaced just last month because squirrels ate through the wire.

0 Ratings
Reply
h3x1e
Expert
1,352 Views
Message 4 of 6

Re: Extreme packet loss from BT server

I don't know why the Hub sometimes shows Packetloss for some people and not others on PingPlotter but it doesnt seem to be causing issues for people. One case recently where the router was showing 50% plus packet loss over WiFi which WAS causing issues but switching to Ethernet the packetloss was still there all be it slightly lower but the issues the previous packet loss was causing dissapeared. I've tried reproducing the packetloss to the router personally but haven't been able to, it happens fro some people and not others.

Are you experiencing issues with gaming or anything similar ping sensitive applications?

Only asking because I know whats it's like to be too focused on the numbers when looking into stuff like this.

You can also test your line for any noise with a corded phone (best option) or your cordless phone by calling 17070 and Selecting option 2 for Quiet Line test, let it run through a few annoucements not just one.

Take into account if using a cordless phone then there will be the ususal hum in the background and it wont be completly silent.

Just for information:

Hop 1 (BT Hub) is your local LAN, so from the device being used to test to the HUB.

Hop 2 is (I think) an IP in the exchange. This IP is configured to respond to ICMP for some but not others (It doesn't respond for me)

anything else after that is obviously BT or other network infrastructure as you've found.

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
1,350 Views
Message 5 of 6

Re: Extreme packet loss from BT server

There is no problem. Packet loss at intermediate nodes is meaningless if all packets are received at destination. Packets can't get miraculously recreated if they are lost. Intermediate packet loss is only relevant for diagnostics when final destination has packet loss.

0 Ratings
Reply
MonkfishEsq
Aspiring Contributor
1,329 Views
Message 6 of 6

Re: Extreme packet loss from BT server

@h3x1e 

Yeah it's most noticable when playing games. Take last night for example. I was pinging google using windows command prompt. Every so often the ping would jump up to 2 seconds which coincided with the lag spikes I feel when playing games. I tried the exact same thing today but I haven't been able to reproduce it. It would also disconnect me from IRC infrerquently during the ping spikes.

I tried pinging the 2nd hop in command prompt and that wasn't responding to ping requests for me when I tried it yesterday.

0 Ratings
Reply