cancel
Showing results for 
Search instead for 
Did you mean: 
AndyBull
Aspiring Contributor
292 Views
Message 1 of 4

FaceTime and HH4 poor video

Have just switched from an Apple Airport Extreme running my Wifi through a HH3 with no issues.

 

Decided to swap to a HH4 as it meant only 1 device instead of 2.

Been fairly pleased until using FaceTime, the video is really poor out to my daughter.

Have swapped the Airport Extreme back into the system and bingo all back to normal.

Are there some Ports the HH4 is blocking that the Apple protocol needs.

 

Thanks

0 Ratings
Reply
3 REPLIES 3
Moderator
Moderator
232 Views
Message 2 of 4

Re: FaceTime and HH4 poor video

Hi AndyBull

 

Not aware of this issue but can have it raised to see if we can find a resolution.

 

Email me using the contact the mods link in my profile you will find it in the section 'About Me'.

 

Thanks

 

Stuart

 

Community ModeratorStuartH
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply
Highlighted
xmb
Contributor
222 Views
Message 3 of 4

Re: FaceTime and HH4 poor video

Try logging into the HH4 and see if you Apple Mac computer has a device name with spaces or : characters. this seems to cause a lot of network related issues. If you do find such a name listed you need to change the name in your Mac.

 

Go to System Settings > Sharing Click edit in the Computer name box and enter a name or just change the name slightly (but no spaces). Then restart your mac and log backinto the Home Hub to confirm the name is now seen without od chaacters or spaces.

 

This problem seems to occur most with Macs that have been upgraded from previous OS X versions, as it seems to use a computer name with MAC addess added.

0 Ratings
Reply
AndyBull
Aspiring Contributor
208 Views
Message 4 of 4

Re: FaceTime and HH4 poor video

Thanks for that, have heard this before but have never seen it on either My MacBook or iMac in seven years of updating OSX.
To confirm no spaces or dodgy characters in the device name showing up on the HH4.
Thanks for looking.
0 Ratings
Reply