cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
MrH20
Aspiring Contributor
534 Views
Message 1 of 5

Failed installation and poor 4G service

Hi all,

I have recently attempted to move house using BT and thus far I have had no luck.

I had arranged for internet to be installed on May 6th, however, that date came and went without internet being installed, I then phoned BT on the 8th of May and got through to an incredibly helpful person who arranged for a 4G mini hub to be sent out and a full installation arranged for the 17th of May.

I have since been using the 4G mini hub, but the service is woefully inadequate and won't stay connected for any extended period.

 

I had two main questions I was hoping someone may be able to help with.

Firstly, is there any way to get the 4G mini hub to stay connected with a strong signal? (I have tried all the usual routines of different rooms, 1 device connected at a time, moving near windows etc.)

Secondly, will I receive compensation from BT for the full duration of the downtime including the period during which I have been in possession of the mini hub as this has not even close to matched the level of service I am currently paying for?

Thanks in advance for any help.

0 Ratings
Reply
4 REPLIES 4
NeilO
Moderator
Moderator
508 Views
Message 2 of 5

Re: Failed installation and poor 4G service

Hi @MrH20 welcome to the community and thanks for posting.  I'm really sorry to see your home move with BT hasn't gone smoothly. 

The Mini Hub is reliant on the BT mobile network signal so it's always best to locate it near a window if possible. Check out this link for help fixing issues with the mini Hub. A reset using the pinhole button may help.

Yes, you'll be entitled to compensation for the duration of the delay.

Thanks

Neil

 

0 Ratings
Reply
MrH20
Aspiring Contributor
484 Views
Message 3 of 5

Re: Failed installation and poor 4G service

Hi Neil,

Thanks for the quick response and advice.

I have tried what you have advised to no avail, the 4G mini hub is providing me no stable service (and when it does connect even sending an email takes in excess of 5 minutes at points). With WFH being the norm for me, it is proving incredibly difficult to even work. 

Is there any further advice/assistance or is it just a case of riding a wave of practically no internet for another 5 days?

0 Ratings
Reply
NeilO
Moderator
Moderator
468 Views
Message 4 of 5

Re: Failed installation and poor 4G service

Hi @MrH20 thanks for trying that, I'm really sorry the mini Hubs performance is dependant on the mobile signal. Have you tried locating it upstairs and in various locations around your home? I appreciate this is not ideal and I apologise for the delay in getting your service installed. 

Thanks

Neil

0 Ratings
Reply
MrH20
Aspiring Contributor
450 Views
Message 5 of 5

Re: Failed installation and poor 4G service

Hi Neil,

As mentioned in my initial post, I have tried placing the 4G mini hub in every room in the house (excluding bathrooms for obvious reasons).

I have had no success in getting a good reception and even went to the lengths of having the windows open to see if that improved matters but it did not. I am at a total loss as to what to try next as I really need a solid reception to be able to do my job, something I was assured would be in place by May 6th, only to be entirely let down. If I had not phoned BT myself, I doubt I would have even got this far as they were not forthcoming in telling me the installation had been postponed.

 

 

0 Ratings
Reply