cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
787 Views
Message 1 of 12

Full Fibre and Smart Hub 2 problems

Until recently I was on copper and never had any issues.  However, early this year BT upgraded me to Full Fibre to my house for free.  Unfortunately, this also involved changing my landline to VoIP.  Which I don't like and feels more like a downgrade.  As it goes down every time the network does.  **bleep** idea.  However, the first two weeks with the Internet were fine, but then I started losing my Wi-Fi channels from the Router.  Only way to get it back was to reboot Router (Smart Hub 2).  BT can't find anything wrong with the network to my house and made some condescending suggestions it maybe my setup in my house.  However, since nothing changed since I had a copper service that worked perfectly well before.  I'm insulted by their suggestion.  BT sent me another Hub to try, but still getting the same problems.  I suspect it a problem with the design of the Router's Wi-Fi or it an internal software problem.  Since my VoIP still works whenever I lose the Wi-Fi from Router.  The Internet also works without interruption when using a Gigabit port.  It just the Wi-Fi that keeps falling over.

Has anyone else had experienced with this?

I'm now retired, but was a Senior Electrical Engineer working with networked PLCs and PCs running automated machines.  So I not unaware how networks all works. 🙂

0 Ratings
Reply
11 REPLIES 11
694 Views
Message 2 of 12

Re: Full Fibre and Smart Hub 2 problems

if devices connected to hub with ethernet and your DV phone works which does not use wifi but connect to hub by DECT that suggests your internet connection is working as expected and the problem is the wifi in your home.  if you changed hub to a new SH2 it may be some of your devices on 2.4ghz don't like that the SH2 cannot split the 2.4/5ghz networks.  if it is the 2.4ghz devices having problems try turning off the 5ghz wifi in hub and see if devices connect.  if the connect then once connected re-enable the 5ghz network



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
657 Views
Message 3 of 12

Re: Full Fibre and Smart Hub 2 problems

Thanks, but already tried your suggestions. It usually the 5Ghz channel that falls over first. Which happened twice last night while in use. However, over night both channel went off. So, yet another reboot this morning! This is intolerable. Think I'll have to change IPS to a non-open reach.
0 Ratings
Reply
653 Views
Message 4 of 12

Re: Full Fibre and Smart Hub 2 problems

Your connection isn’t being dropped , your ONT isn’t losing sync and your router isn’t losing connection, it’s just WiFi , ( so nothing to do with Openreach ) if you have changed the BT SH2 router and Wifi is still problematic, that suggests something individual to your environment.

Obviously if you have access to an Alternative Network, then you are at liberty to use them , but as to your suggestion that the SH2 router is by design the issue, there are millions of them , and no evidence that they behave as you suggest , mine for example has been exemplary.

0 Ratings
Reply
643 Views
Message 5 of 12

Re: Full Fibre and Smart Hub 2 problems

@AndyBuck25 

as it is obviously a WIFI problem and not an internet connection problem then suggests something in your home causing problems  have you tried a wifi analyser to see channels currently in use near you and select something different on your router.  if you have SKYQ then you need to use a channel other than 36 say 44/48 as channel 36 is used by SKYQ



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
636 Views
Message 6 of 12

Re: Full Fibre and Smart Hub 2 problems

@AndyBuck25 

Do you have any devices that use Private Addressing as continual disconnects & reconnects of these devices fills the SH2 IP Address table which only a reboot will resolve.

The solution here is to turn off the PA function in these devices.

0 Ratings
Reply
622 Views
Message 7 of 12

Re: Full Fibre and Smart Hub 2 problems

You say that, but nothing has changed in my environment except the SH2. Everything is exactly as it was before. I've also seen a few posts elsewhere from people experiencing the exact same issue with BT's SH2's Wi-Fi. So I was hoping for some practical help here. Not finger pointing.
0 Ratings
Reply
610 Views
Message 8 of 12

Re: Full Fibre and Smart Hub 2 problems

as you have had the SH2 replaced and get same problem then more than likely there is a problem with setup or in your home that is causing a problem.  Have you checked your wifi channels for congestion with neighbours.



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
597 Views
Message 9 of 12

Re: Full Fibre and Smart Hub 2 problems

Is everything the same? Are you using the same channels on your new hub as the old?

0 Ratings
Reply
581 Views
Message 10 of 12

Re: Full Fibre and Smart Hub 2 problems

This sounds promising.  I had a similar issue with a Industrial computer system.  Where the Temp directory kept overflowing causing lockup, because the programmer failed to write auto delete sequence into program.  Could not the same be included to auto delete older entries in this table when it full?

0 Ratings
Reply