cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
ShadyCreek
Aspiring Expert
374 Views
Message 1 of 5

General Browsing Slow

Go to solution

I was one of those that experienced various issues a few months back, believed to be mostly related to DNS issues and widely discussed here

 

Have a friend staying over this weekend.  I gave her my router password and iPad connected fine.  Low and behold a couple hours later the iPad browser was totally unresponsive and basically one of the same symptoms I had before.  Device connected to wifi with full signal, but zero activity.  

 

I've also started to notice that general browsing on devices seems to be getting slower yet again.

 

So I may have multiple issues going on here, but brief summary of symptoms as follows:

 

  1. iDevices having troubles with general browsing.  Typically these manifest as follows;  
  • search using the Safari address bar - Safari will return a blank/white page or randomly say "the server cannot be reached"
  • continually hit refresh and eventually (usually 5 or 6 tries) search results will populate 
  • regularly the results are not clickable and only further repeated search refreshes resolve this

 

 2.  Browsing seem generally slower than expected, even when file downloads progress and complete rapidly and are more akin to what I would expect from an Infinity connection

 

 3.  YouTube buffering and Facebook video buffering regularly occur 

 

These symptoms are not consistent and one device can be ok at the same time as another one is completely unresponsive or buffering 

 

 

I am running Infinity 2 unlimited, on a Hub 5

I have my Sync with 2.4Ghz switched off (as this renders Airplay, Mirroring with Apple TV etc. completely unuseable) 

I have tried connecting devices to both 2.4 and 5Ghz freqencies, but there is no noticeable difference in the symptoms between them 

 

BT speed tests generally perform well.  70mbps+ and the router never suggests it has lost connection.  Light is solid blue all the time.  

 

 

Ideas anyone?

 

 

 

 

0 Ratings
Reply
4 REPLIES 4
Moderator
Moderator
339 Views
Message 2 of 5

Re: General Browsing Slow

Go to solution

Hi ShadyCreek,

 

It sounds like this is a wireless issue.  Have you tried separating the SSID as this may help?

 

Cheers

 

Neil

0 Ratings
Reply
ShadyCreek
Aspiring Expert
315 Views
Message 3 of 5

Re: General Browsing Slow

Go to solution

Thanks for your reply.  Yes, it definitely would seem to be a wireless problem.  I do already have the Sync switched to the off position. 

 

I had mistakenly had my friend connect to the 5Ghz SSID and this only worked for a short period.  Once the device had been re-connected to the 2.4Ghz SSID it seemed to function ok.  

 

I will test only using 2.4Ghz for all devices over the next few days.  

 

 

0 Ratings
Reply
ShadyCreek
Aspiring Expert
296 Views
Message 4 of 5

Re: General Browsing Slow

Go to solution

So I've invested in an Apple Airport Extreme today and switched off wireless on the Hub 5.  Already seems significantly improved.  

 

Lots more testing to do and will file an update after an appropriate test period. 

0 Ratings
Reply
ShadyCreek
Aspiring Expert
266 Views
Message 5 of 5

Re: General Browsing Slow

Go to solution

I'm a week into using the Airport Extreme and all problems have gone away.  Speed tests over wireless have more than doubled (consistently) to >70Mbps and general browsing is back to normality. 

 

I was hesitant about the extra cost of this solution but it turned out to be worth every penny.  Although the Hub5 wireless served me well for many months, there is clearly something interferring with with its signals in my home/area. 

 

I am now using the Hub5 as the router only (wireless switched off) and the Airport Extreme for wifi.  

 

 

0 Ratings
Reply