cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Lapaz
Beginner
3,960 Views
Message 1 of 10

Gmail - Outlook - Not working on new smart hub.

Go to solution

New install of broadband & wifi hub.  

When tested and immediately noted that gmail was working while the installer was still here he informed he was "only a telephone engineer" and could not help. Great.

Wife & I have 6 email addresses between us (we work from home a lot) , 3 via Gmail & 3 by other webmail providers.

We use POP through Outlook.

None of the Gmail accounts work.  All the others do.

I have spent 3 days trying to get some sense out of BT (basically no idea and brushed off with "see Google" or passed around other who have no idea either.  (Oh and of course cut off 3 times with no call backs)

The 3 accounts all work fine through other wifi points (including a BT wifi in my office)

It also works on both of our phones either as 4G hotspots through the wifi and the microsooft Outklook phone (iphone) app.

Hence - I know that all the settings are correct.

Only thing I can now think of (as no-one at BT seems to be interested or clued up) is there is a setting issue in the router.

Any one help?

Thanks

 

0 Ratings
Reply
9 REPLIES 9
licquorice
Distinguished Sage
Distinguished Sage
3,952 Views
Message 2 of 10

Re: Gmail - Outlook - Not working on new smart hub.

Go to solution

There are absolutely no settings in the hub that will affect Gmail.

As a long shot have you tried configuring the accounts to use less secure apps?

https://support.google.com/accounts/answer/6010255?hl=en

0 Ratings
Reply
gg30340
Distinguished Sage
Distinguished Sage
3,949 Views
Message 3 of 10

Re: Gmail - Outlook - Not working on new smart hub.

Go to solution

There are no settings with the Smarthub that would block gmail.

Per chance in the unlikely event that there is a software issue with the Smarthub you could try ONE factory reset of the hub by pressing a pin into the recess button on the rear for about 20 seconds. 

Once you have done that make sure you turn off "smart setup" on the Smarthub.

See link how to do that.

http://bt.custhelp.com/app/answers/detail/a_id/44328/~/what-is-smart-setup-on-the-bt-hub%3F-how-can-...


0 Ratings
Reply
Lapaz
Beginner
3,929 Views
Message 4 of 10

Re: Gmail - Outlook - Not working on new smart hub.

Go to solution

yep - done that

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
3,924 Views
Message 5 of 10

Re: Gmail - Outlook - Not working on new smart hub.

Go to solution

Which?

0 Ratings
Reply
Lapaz
Beginner
3,921 Views
Message 6 of 10

Re: Gmail - Outlook - Not working on new smart hub.

Go to solution

Sorry - set to accept less secure apps.  Replied but forum didn't thread.  maybe needa setting on here too

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
3,914 Views
Message 7 of 10

Re: Gmail - Outlook - Not working on new smart hub.

Go to solution

This forum doesn't thread. Smiley Frustrated

Try the factory reset, apart from anything else it should give you a different IP address which might help.

0 Ratings
Reply
Lapaz
Beginner
3,912 Views
Message 8 of 10

Re: Gmail - Outlook - Not working on new smart hub.

Go to solution

Will do.  Thanks

0 Ratings
Reply
Lapaz
Beginner
3,800 Views
Message 9 of 10

Re: Gmail - Outlook - Not working on new smart hub.

Go to solution

Problem solved, no thanks to BT.  A friend who understands this stuff advised.

All to do with iPv 4 & 6.

As internet has exploded there are not enough numbers in the original protocol (iPv4) to identify everybody (or thing).  This was solved by creating iPv6 which has more numbers than .... well you know gogol & all that ...... grains of sand ............atoms in universe etc etc.

BT routers are set up to use iPv6 to find mail servers.  Older software uses iPv4.

This was found by pinging the servers and noticing the routes taken.

SOLUTION

Depending upon which Windows version you are using the route will be slightly different, but ypu are looking to "Change adapter setting" (search for that)

It is in Control Panel / Network & Sharing Centre, section

Click on "Properties"

Look for "Internet Protocol iPv6" and UNCHECK it.

This not affect anything else. (but if it did it is simple to reverse the process)

And Voila. 

 

 

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
3,793 Views
Message 10 of 10

Re: Gmail - Outlook - Not working on new smart hub.

Go to solution

I use a hh6 with w10 and have ipv4 and ipv6 ticked in adapter settings and can access gmail and outlook with no problem  but if changed worked for you then great



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply