cancel
Showing results for 
Search instead for 
Did you mean: 
pokedmund
Contributor
963 Views
Message 191 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

Thanks for the response Sean, its very much appreciated.

 

Does this mean that I and many others on this forum won't need to buy a new router (because the Bt customer service team have told me and other that we do need to buy a new router?).

 

Also, how come one of my post says it was edited by a moderator?

0 Ratings
stevetucknott
Contributor
851 Views
Message 192 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

Sean,

Given that 'others' still seem to be getting this issue and are getting advice from support to move hub, wouldn't it be sensible/proactive to put at least a sticky on here re HH3 Wireless Speed, so that anyone experiencing similar issues is at least aware and doesn't troll off and eith sign up for a HH5 or potentially buy a 3rd party router that they don't then really need?

Couldn't support also be made aware of this problem? - and then they could at least point new customers with a similar issue to the 'sticky' - and when the fix is released they will be aware?

0 Ratings
Highlighted
m0nster
Contributor
801 Views
Message 193 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

Omg! So glad I'm not the only one having this problem -___-

0 Ratings
Distinguished Sage
Distinguished Sage
793 Views
Message 194 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?


@m0nster wrote:

Omg! So glad I'm not the only one having this problem -___-


How is this the same as the problem you are having? You said in your own thread "It's the same for the PC that's connected to ethernet".

0 Ratings
pokedmund
Contributor
775 Views
Message 195 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?


@gg30340 wrote:

@m0nster wrote:

Omg! So glad I'm not the only one having this problem -___-


How is this the same as the problem you are having? You said in your own thread "It's the same for the PC that's connected to ethernet".


On an additional note gg30340, my desktop PC, which is connected to the HH3 via a wired connection, since last Sunday receive no internet connection at all.  And before you ask, yes, I've changed the ethernet cable with a friends internet which he uses at home for his internet and the cable is fine.  

 

So since last Sunday, I don't know why, but I'm getting a pathetic wireless signal from my HH3 and 0 internet service when I connect something wired to my HH3.

0 Ratings
Distinguished Sage
Distinguished Sage
767 Views
Message 196 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

I was pointing out that this thread, headed "HH3 - Infinity - Local WiFi Channel 'fade'?" and all the posts that I read were to do with wireless "fade" did not appear to be the same problem as m0nster was having as he said he also had the problem with an Ethernet connection. 

 

I have not seen any mention of a wired connection problem on any of your posts up until now. If you are now saying that you also have a wired problem it could well be that you have a different problem to others on this thread.  It may well be that it could have assisted those trying to diagnose the problem on this thread if you had mentioned that before now.

keefo
Aspiring Contributor
729 Views
Message 197 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

Without wishing to tempt fate my wifi has been better for at least a week now.  I've only had to reset the route once and the speed is still OK when I look each morning.  Has something been changed on the network?

 

Maybe unrelated but I've also had difficulty logging on to the router via IP

0 Ratings
Moderator
Moderator
686 Views
Message 198 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

Hi Guys,

 

Thanks to all those who have helped with our investigation so far and thank you for your continued patience.  Our hub team have been in touch today with an update.  They are still investigating and have requested that we gather as many examples of this issue as possible to further aid in their investigations.  

 

As such I would really appreciate it if all you folks that have not yet sent in your details to us, to please do so.  If you click on my username (PaddyB) you will find the ‘Mods contact link’ under the ‘About me’ section of my profile.  Could you please include the following information?

 

Telephone number:

Serial number of hub connected:

A few words describing your experience, (How often does this issue appear?, How long does it last?, have you found any workarounds?  What impact does it have on your connection?)

 

Once we have your details we will send them to the hub team.  We will continue to update this thread as and when we have new information.  I would like to thank you in advance for your help.

 

Cheers

 

PaddyB

0 Ratings
dalbur
Beginner
654 Views
Message 199 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

just discovered this link to hh3 wifi fade, exactly same problems with mine ie reset required to boost speed then drops off, moved all kit adjacent to hub & still the same, great when hard wired.
0 Ratings
shopps
Contributor
567 Views
Message 200 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

shopps wrote:

Hi keefo,

 

A few days later & still no drops after resetting the hub, I reset this by inserting a paper clip in the back of the hub and then setting up any rules etc. from scratch. After doing this rest you would need the original admin password on the pull out clip from the top of the hub.

 

Hope this helps anyone who is in the same situation.

Hi all, Just a quick update but I think I spoke to soon, after 1 week of normal service & speed of Infinity 1 @ 37Mb, today I have the usual problem of speed dropping to 1Mb and after another reboot it's Ok again.

 

I refuse to contact BT India as this is a hugely painstaking process of scripted nonsense from non-technical people, although Paddy B states this is a known problem so what we all want to know is if this is a recognised problem what are BT doing about this?  and how?  a firmware upgrade?  a free upgrade to a HH5?, I have been supplied a new HH3 Type A which did not change this issue.

 

Seems BT are to busy trying to get into the mobile market to worry about the millions of broadband customers they have!Smiley Mad