cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
CallumTanner27
Aspiring Contributor
589 Views
Message 211 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

I've been having the same problem and I can't send my information currently either, thanks if any moderator can help.

0 Ratings
smokinstu
Beginner
567 Views
Message 212 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

Hi there, Ive been looking for the solution to this for weeks. I use my pc with a wired connection so hadnt realised i was having a problem, got a chromecast and it seemed fine with HH3 at first, then i realised it was losing connection... well not losing it really it was still connected when you looked at the hubs 'home network' page, but you cant ping it it play anything on it. Until you change the channel or reboot the hub. 

 

Then i started checking speed tests from differant devices, all fine on my wired pc connection, but my iphone would start to get masssive slow dows to about 2mb, again until you reboot the hub or change the channel, which solves it temperely. 

 

I think the 2 things seem connected ie. Once the hub 'fades' the chromecast seems to stop working as well. Can i get a new HH4 or 5 because of this from BT? 

0 Ratings
TheReverend
Contributor
559 Views
Message 213 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

@smokingstu when I have the fade my windows phone can't connect and neither can my printer. I had forgotten that my Chromecast was also having some 'connected but not' issue
0 Ratings
Moderator
Moderator
539 Views
Message 214 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

Hi CallumTanner27 & smokinstu.

 

I'm sorry about the problems with your Hub. Please can you send over your details using the contact the mods link. You'll find the link by clicking my username please include the following info and we'll pass on your details to the Hub team.

 

Telephone number:

Serial number of hub connected:

A few words describing your experience, (How often does this issue appear?, How long does it last?, have you found any workarounds?  What impact does it have on your connection?)

 

Thanks 

Neil

0 Ratings
pokedmund
Contributor
493 Views
Message 215 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

Moderators, can I resend my BT home hub details to you again.  I sent them in the past (probably January) but I am still experiencing problems.

 

I really need this fixed.  This is getting so ridiculous.  

0 Ratings
Distinguished Sage
Distinguished Sage
458 Views
Message 216 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

pokemund,

 

Did you see the reply to your message 195 of this thread.

0 Ratings
Dazza115
Aspiring Contributor
448 Views
Message 217 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

Think I have the same issue, have been having it for a while.

 

I don't particularly measure speed through wi-fi, I do however have about 8 devices connected through it. Several phones and tablets, Sky+. Rest are connected through ethernet.

 

Basically after a reset all devices work for a random period of time then they will just stop functioning, you turn a device screen on, hit the internet and it spins until it times out. A reconnect and the device works again for a few minutes but as soon as it idles for a bit the connection "dies" and you need to reconnect even though the device itself says it is still connected.

 

A change of channel on the hub fixes it again for a while and then the whole effort repeats. It's really infuriating, especially with other members of the household riding your back about it like it's me doing it on purpose.

 

Want to know my best option, the HH5 looks like it is having issues, the TP link i'm not sure on its wi-fi performance and the other routers are insanely expensive. I did renew my contract a few months ago and wasn't given an option to change router, just did it to keep the free sports package. Would prefer that this was fixed by I won't hold my breath considering how long this has been going on for.

0 Ratings
not_cordelia
Beginner
437 Views
Message 218 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

So. Two months on and still no solution. Well done BT, bravo!

The guys from India were really trying to be helpful but to no avail. They just read from their scripts. When they realised they couldn't help me they put me through to a British guy who had the guts to tell me I was no longer under contract so I would have to pay for a new hub myself. What do you mean, not under contract?! BT and I have agreed that I am paying for a service they are supposed to deliver and that is a contract no matter what.

I wish I could go to another supplier but the rest seems just as bad. I have run out of patience. Someone's been kind enough to lend me their HH5 and I am using that now. So sorry to Paddy and the rest, but my HH3 is no longer available to be tested.

I am very grateful for everyone here sharing tips and helping each other out in their spare time. At the same time I am appalled by the fact that the only way to get help is through the unpaid people at the forum while BT is not helping at all!

End of rant. Thank you.
0 Ratings
m0nster
Contributor
408 Views
Message 219 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

So after testing, I've realised that this is the exact same problem affecting me. As since reading through this I have kept testing between three different computers. One connected via ethernet and the others through wifi, and the one connected through ethernet is the only one getting my speed I should be getting with no dips except for the other week when I was testing and made my poist which must have been a seperate issue as it seems to have sorted itself out.

Just the wifi connections having the problem =\

I can't see why BT can't just send everyone out a new hub instead of leaving us all sitting here twiddling out thumbs in hope of a fix. 

EdK
Aspiring Contributor
416 Views
Message 220 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

On the one hand, after 10 weeks of this problem I am so relieved to find this thread and realise it is not just me who is somehow being stupid. On the other hand, I am so angry that after five separate support requests to BT (which keep getting marked 'resolved' in spite of them not being), no-one has acknowledged there to be a problem - the problem has always been at my end. As a trained IT systems engineer, I had confirmed that the problem must be with my HH3b, but could not get anyone to listen. And if one more person says, "Try changing the WiFi channel", I will not be held responsible for my actions!

 

I have been told on more than one occasion that problems with WiFi are not part of the agreement with the customer - and therefore BT are not responsible for doing anything about it. However, the T&C's say that BT will provide equipment to enable users to use the service, which sounds to me like the provided equipment should do the job intended. Therefore, I am not prepared to pay for a new HH. I consequently really hope this can be resolved soon with an update.

 

Ed.