cancel
Showing results for 
Search instead for 
Did you mean: 
Moderator
Moderator
771 Views
Message 521 of 555

Re: Reduction in download speed overnight on BT Infinity

Hi Ianmahon and Gadmmcdf,

 

I am sorry to hear that you have been affected by the same issue described in this thread. I'll be able to take a look at your connection.

 

Please could you send me in your details the "Contact The Mods" link found in my profile. You will need to included -

 

Telephone number:

Serial number of hub connected:

A few words describing your experience, (How often does this issue appear?, How long does it last?, have you found any workarounds?  What impact does it have on your connection?

 

Thanks

 

PaddyB

0 Ratings
gadmmcdf
Newbie
754 Views
Message 522 of 555

Re: Reduction in download speed overnight on BT Infinity


@PaddyB wrote:

Hi Ianmahon and Gadmmcdf,

 

I am sorry to hear that you have been affected by the same issue described in this thread. I'll be able to take a look at your connection.

 

Please could you send me in your details the "Contact The Mods" link found in my profile. You will need to included -

 

Telephone number:

Serial number of hub connected:

A few words describing your experience, (How often does this issue appear?, How long does it last?, have you found any workarounds?  What impact does it have on your connection?

 

Thanks

 

PaddyB


Thank you for the quick reply - much appreciated. Have sent details via "Contact the mods" - hope it works out.

 

gadmmcdf

0 Ratings
Bognor
Aspiring Contributor
729 Views
Message 523 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

I first joined this thread back in March when I was experiencing all the issues highlighted. A fix was apparently applied to my Home Hub 3B on 1st April and all was well until today when I have now regressed to an even worse situation where even powering off the HH does not restore the speed. I am stuck with wiFi speeds below 0.2 Mbit/sec both on download and upload making the service unusable. I have been on the phone to India and they will call me back on Friday after I have changed my line filters and connected my Laptop by Ethernet. As expected Ethernet works fine and the filter change makes no difference but they must stick rigidly to their script. Another 45 minutes wasted today and I am on point of calling it a day and changing suppliers. Please BT sort this out - It has been nearly 6 months since this problem was first identified and neither BT corporate or its representatives in India will acknowledge they have a problem. Can one of the moderators please respond quickly on this?

0 Ratings
m0nster
Contributor
698 Views
Message 524 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

I had this fix applied to my hub a couple of months back and it was working perfectly, but in the past week or so it seems to have slowed down to half my original speed and restarting doesn't make a difference anymore =[

0 Ratings
Bognor
Aspiring Contributor
682 Views
Message 525 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

Update. Some time late afternoon yesterday my wi-fi service returned to 'normal' and is now running approx 40 Mbit/sec upload and 16 Mbit/sec download. I have changed nothing so what happened in the meantime is a mystery as is how long this level of service will continue. watch this space.

0 Ratings
AndyJWS
Aspiring Contributor
620 Views
Message 526 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

Yeah, have just had a big increase in download speed after resetting hub this morning. What I will say is that for me thee fade is now much more gradual than before, and that it doesn't get as low as previous either - where I would end up with 1-1.5Mbps download this morning prior to reset was still 5-7Mbps.

 

I did wonder if some was related to weather as in previous years I've had more cases of overheating of both router and hub despite their being in the shade and with air supply (especially the router) though those were identified by not being able to connect at all on ethernet or wireless. I'll keep an eye on my connection and see how we go 🙂

0 Ratings
m0nster
Contributor
555 Views
Message 527 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

Internet now seems to just keep dropping every now and then.

Anyone who has had the fix and now having problems?

0 Ratings
526 Views
Message 528 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

I have a very annoying problen with my BT Hub 3.
Recently I noticed the speed has gone below 1mbps, if I change the wireless channel it goes back up to 40mbps.
But after a day or so it will drop back down to 1mbps and if I leave it, it will stay at 1mbps. The only way to get it back up to 40mbps is to manually change the wireless channel. The wired connection is fine but the wireless is poor. At this rate I am changing the wireless channel every single day.
I have Home Hub 3 Type B
Can someone tell me what to do, I am willing to try anything to try and fix this problem.
0 Ratings
TheReverend
Contributor
486 Views
Message 529 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

One of the friendly mods such as @PaddyB will invite you to message them so they can send you over the fix that has been working for me for just over a month now 🙂

0 Ratings
Enregalian
Beginner
477 Views
Message 530 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

Hi,

I have been having exactly the same problems with my Home Hub 3 type B as most on this forum.

Regularly wi-fi speed drops from 21Mbps down to less than 3Mbps. My wired pc gets the full speed when tested with the BT speedtester when the wi-fi speed drops.

A refresh when on automatic channel selection doesn't have an affect. Manually selecting a different channel gets the speed up for a few hours. A reboot gets the speed up for a few hours.

This has been evident for at least three months.

 

Could I please request the fix that seems to be working for others on the forum.

 

Thanks.

0 Ratings