cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
hr9241
Newbie
225 Views
Message 1 of 1

HH5 keeps losing track of connected devices.

Hi,

So I've just got Inifinity and the HH5 this week, and have since then been fiddling with all the settings to get them how I like them. I use TP-Link Powerline adapaters to extend the 2.4GHz wifi upstairs (same ssid), and have the 5GHz on a separate ssid. Because of this, many of my devices appear under LAN1 rather than on the 2.4GHz channel despite being connected wirelessly to the network.

 

This all works fine.

 

What is bothering me is that under the Home Network tab of Advanced Settings, the tree that shows which devices are connected is incomplete, and doesn't show some devices that I know to be connected to the network (nor do the missing devices appear on the DHCP table). For instance, I've recently installed a linux server (Raspberry Pi) I can use to learn about website design etc without having to pay for a hosted one, and it doesn't appear in the HH5's list of connected devices.

 

It did at first, and I know it's connected fine because I can ssh into it, ping google.com from it and access my website served by it from outside the network. But the HH5 just won't show it. It's connected via another Powerline that just has an etherent socket on it (so three Powerlines in total: one connected to the HH5; another upstairs acting as wireless AP, and a third simply connecting the RP via ethernet).

 

The HH5 is also showing a device I don't recognise in the 2.4GHz section (it starts with udhcp, which is a linux device right?) but my RP doesn't have wireless networking so that can't be it. So now there's the extra worry that someone else is using my network, perhaps the neighbours got on when I used wps, which seemed to get stuck on until I reset the Hub.

 

So my question is, is this a known problem with the HH5 and will it be fixed, or is it something wrong with my network set up, perhaps the triangle of Powerline adapters? I'm kind of learning all this stuff as I go along. It's just annoying cos earlier I had to switch my port 80 forwarding from the server's name which had previoulsy appeared in the list, to the server's static ip, and as the HH5 isn't recognising that the server is connected it could assign that ip to another device, as I've read HHs are prone to do.

0 Ratings
Reply