cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
JCoffeeKing
Beginner
1,396 Views
Message 1 of 4

HH6 CCTV Issues

I recently installed some wired CCTV cameras and a network video recorder. The cameras are streaming happily and the recorder records just fine most of the time, but approximately 100-150 times a day I have missing 30-90 second stints. On investigating the HH logs I'm seeing this:

 

01:36:46, 06 Jan. eth3:An Ethernet port is now connected (4/100/FULL)

01:36:43, 06 Jan. eth3:A device has been disconnected from an Ethernet port (4)

 

These times match the missing data, and show disconnection of the network recorder which is hard-wired into one of the rear ports. I'm surprised as I thought it would be the cameras over a TP-Link powerline connection!

 

I can see no reason for the PNR dropping the connection (new cable, tried another, short Cat6E cable).

 

Can anyone think of a decent way of identifying the cause?

0 Ratings
Reply
3 REPLIES 3
Keith_Beddoe
Distinguished Sage
Distinguished Sage
1,380 Views
Message 2 of 4

Re: HH6 CCTV Issues

Welcome to this user forum.

 

I am sure this issue has been reported before.

 

What make of CCTV/DVR cameras are they?

 

Did you try a different port on the home hub?

 

Have you got a spare network switch that you can connect between the home hub port and the network recorder, as I seem to remember that is what the fix was?

 

 

0 Ratings
Reply
JCoffeeKing
Beginner
1,318 Views
Message 3 of 4

Re: HH6 CCTV Issues

Make - Cameras a Besder, recorder - not sure, it's running the same software as virtually every cheap chinese network recorder and camera that you can think of. No settings for power saving. Static IP. Tried all ports on the hub, same issues. Tried searching but couldn't find any matching problems - any ideas of search terms? Watching the unit I managed to catch it in the act and on the RJ45 port both the link and act lights drop out for 4-5 seconds just as if you've pulled the cable. I don't recall it doing this with the previous networking arrangement (previous homehub) but it has been shelved for a year.
0 Ratings
Reply
Keith_Beddoe
Distinguished Sage
Distinguished Sage
1,301 Views
Message 4 of 4

Re: HH6 CCTV Issues

It could be the DVR or the home hub, or some form of mismatch. If you can interpose an Ethernet switch between the home hub and the DVR, to see if it stops the disconnects. It would also allow you to see which end is dropping the link.

 

There is another similar post about this in the forum, which I will try to find.

0 Ratings
Reply