cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
rjwojcik
Beginner
110 Views
Message 1 of 3

HH6 - Devices Disappeared From Address Table and BT Access Control

So, had the HH6 for a week or so now, all good.  However, some devices that I know are connected no longer appear in the Address Table or the BT Access Control Screen.  My son swears his X-Box does not work over night but I can't see it anywhere on the screens.  I have switched the router off and on, but still nothing.  Any ideas?  Thanks in advance.

0 Ratings
2 REPLIES
Distinguished Sage
Distinguished Sage
101 Views
Message 2 of 3

Re: HH6 - Devices Disappeared From Address Table and BT Access Control


@rjwojcik wrote:

So, had the HH6 for a week or so now, all good.  However, some devices that I know are connected no longer appear in the Address Table or the BT Access Control Screen.  My son swears his X-Box does not work over night but I can't see it anywhere on the screens.  I have switched the router off and on, but still nothing.  Any ideas?  Thanks in advance.


 

Of course he will!

You should be aware that if you use the access controls on the HH6, they can be overridden by carrying out a factory reset of the Smarthub.

I suspect that somebody may have done that.

 

rjwojcik
Beginner
87 Views
Message 3 of 3

Re: HH6 - Devices Disappeared From Address Table and BT Access Control

Thanks.  I don't think a factory reset has been done as I've changed my admin passord, SSID and wifi password and these remain as I have set them.  However some devices have now reappeared on the Address Table.  I'll take some screen shots now and if they disappear again I'll take another screen shot to explain my plight.

0 Ratings