cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Co2-UK
Aspiring Contributor
2,228 Views
Message 1 of 15

HH6 (Smart Hub) Connection/Speed Issue

Recently got a new HH6 from BT. Set it up, all good, in fact now I'm getting double the download speed that I used to before on older hubs.

Nice right. Here's the problem:

The connection is fine for hours and then all of a sudden the speed will drop to basically nothing and anything connected will fail to load websites, access online features etc until I power off the hub and power it back on again, then it is fine until the same thing happens again at a later point.

Connected devices include a smart phone via 5Ghz wifi, PS4 via ethernet (in dmz), tv via ethernet.

Can anyone help? What do you need that can help?

 

EDIT: Added screenshots of hub tech log.

Screenshot_20170309-220033.pngScreenshot_20170309-220049.pngScreenshot_20170309-220058.png

0 Ratings
14 REPLIES 14
Moderator
Moderator
2,178 Views
Message 2 of 15

Re: HH6 (Smart Hub) Connection/Speed Issue

@Co2-UK Welcome to the forum and thanks for posting, I'm sorry about the problems with your connection speed. I can see from your hub stats the Data rate is very low compared to the maximum data rate so something is going wrong.

 

Is there any noise on the line if you try the quiet line test by dialling 17070 on the landline?

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
Co2-UK
Aspiring Contributor
2,115 Views
Message 3 of 15

Re: HH6 (Smart Hub) Connection/Speed Issue

Still having this issue. Will try a test when I get back from work today. Issue came up again last night, however I noticed something: my smart phone is connected to the smart hub via 5ghz wifi (I have already split the bands) but once I turn the wifi off on my phone the connection goes back to normal, turn it back on and slow again. Almost as if the 5ghz wifi is choking the connection speed somehow.
0 Ratings
Co2-UK
Aspiring Contributor
2,093 Views
Message 4 of 15

Re: HH6 (Smart Hub) Connection/Speed Issue

Tried the quiet line test and can't hear anything out of the ordinary. Please help, anything else worth trying?
0 Ratings
Co2-UK
Aspiring Contributor
2,066 Views
Message 5 of 15

Re: HH6 (Smart Hub) Connection/Speed Issue

Still got this problem...
0 Ratings
Moderator
Moderator
2,053 Views
Message 6 of 15

Re: HH6 (Smart Hub) Connection/Speed Issue

Hi @Co2-UK Sorry you are still having this problem with your connection.

 

We will be happy to help you with this if you send us your details. You can contact us by clicking on my user name and selecting contact the mods.

Thanks
John

Community ModeratorJohnC
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
Co2-UK
Aspiring Contributor
2,010 Views
Message 7 of 15

Re: HH6 (Smart Hub) Connection/Speed Issue

1st BT contact: Told them about the problem. Tested for a week. Result: same problem.

2nd BT contact: Was told to test router using main BT test socket in the household over a weekend. Result: same problem.

Latest: Engineer is coming out on Wednesday (12th).

Just wanted to give an update on this situation for any forum readers as it may be helpful.
0 Ratings
Co2-UK
Aspiring Contributor
1,984 Views
Message 8 of 15

Re: HH6 (Smart Hub) Connection/Speed Issue

Update.

Engineer came out. Completed line tests on master socket. Result: Tests completed fine.

He replaced the master socket because the original was old. We agreed that the hub is most probably faulty and a replacement may fix the issue.

3rd BT Contact: Told them the line tests were fine and that the hub is most probably the faulty. Said they would send out a new hub.

While waiting for new hub to arrive I re-setup my old BT Home Hub 5 and it has been working fine everyday.

New BT Home Hub 6 (Smart Hub) arrived today, set it up. Result: All fine for nearly 3 hours and then boom, the problem appears once again.

BT are calling back in a few days to see if the new hub has fixed the problem. IT HASN'T.
0 Ratings
Co2-UK
Aspiring Contributor
1,946 Views
Message 9 of 15

Re: HH6 (Smart Hub) Connection/Speed Issue

Another update: I'm still using the Home Hub 5.

I got a call from BT and they said to wait until the new fireware for Home Hub 6 is out, install it and try the hub again.
0 Ratings
Co2-UK
Aspiring Contributor
1,941 Views
Message 10 of 15

Re: HH6 (Smart Hub) Connection/Speed Issue

Just wondering if I can get this entire topic moved over to the "Connected Device & Other Broadband Discussions" section as this is more of device problem than a connection problem?
0 Ratings