cancel
Showing results for 
Search instead for 
Did you mean: 
bigwest
Beginner
1,861 Views
Message 1 of 4

HH6 issues with Sony Bravia Smart-TV

Go to solution

I've been having connection issues on my Sony Bravia KDL50W756CSU Smart-TV with my Home Hub 6 router. Firstly wireless keeps disconnecting then reconnecting after 10 seconds or so. (HH6 is right next to TV). Using a network cable works for around 5 days, after that the TV loses internet connectivity although it still shows as connected in the TV settings. Draining the power to the TV does not fix the issue, only rebooting the HH6 does.

 

In the HH6 logs there are pages and pages of the following, showing the port the TV is plugged in to disconnecting and reconnecting.

 

17:37:49, 29 Sep.

A device has been disconnected from an Ethernet port (3)

17:36:57, 29 Sep.

An Ethernet port is now connected (3/100/FULL)

17:36:54, 29 Sep.

A device has been disconnected from an Ethernet port (3)

17:36:30, 29 Sep.

An Ethernet port is now connected (3/100/FULL)

17:36:27, 29 Sep.

A device has been disconnected from an Ethernet port (3)

17:35:51, 29 Sep.

An Ethernet port is now connected (3/100/FULL)

17:35:48, 29 Sep.

A device has been disconnected from an Ethernet port (3)

 

I've tried multiple ports on the HH6 and the same thing happens after around 5 days, requiring a reboot of the HH6. Have also tried setting a static IP on the TV.

 

Has anyone experienced similar issues with the wireless / LAN connectivity on their Sony TVs ? I did not have this issue with my previous network router. I have other devices connected to the LAN ports and they are not having this issue.

0 Ratings
Reply
3 REPLIES 3
Distinguished Sage
Distinguished Sage
1,834 Views
Message 2 of 4

Re: HH6 issues with Sony Bravia Smart-TV

Go to solution

Try setting the TVs network IP address to manual settings.

 

Use the following.

 

Set the IP address to 192.168.1.50

Subnet mask to 255.255.255.0

Default gateway 192.168.1.254

DNS 192.168.1.254

0 Ratings
Reply
smf22
Recognised Expert
1,831 Views
Message 3 of 4

Re: HH6 issues with Sony Bravia Smart-TV

Go to solution

The Ethernet ports use a feature called 'auto negotiation' to determine a compatible speed etc., of both devices sharing the link. There were problems with interoperability between different vendors many years ago, less so these days, but you could try and eliminate this possibility.

 

What was the previous router and do you still have it? You could cable HH6 -> Old Router -> Sony TV and see if the connection is more stable. If you try this be aware of two things:

 

- check the IP address being used by the old router is outside the DHCP range offered by the HH6 (192.168.1.63 - 253 by default) and change if necessary

- turn the DHCP server function off on the old router

 

Regards

0 Ratings
Reply
Steven76
Beginner
1,226 Views
Message 4 of 4

Re: HH6 issues with Sony Bravia Smart-TV

Go to solution

Huge thanks to Keith_Beddoe!

0 Ratings
Reply