cancel
Showing results for 
Search instead for 
Did you mean: 
TimCurtis
Recognised Expert
172 Views
Message 21 of 28

Re: Help with Asus DSL-AC68U

Go to solution

The firmware version is quite old but that shouldn't matter at this point.

Most of the other settings now look OK apart from the UPBO on the DSL settings page. This should be Enabled although again that shouldn't stop you getting authenicated.

Have you tried a factory reset or did you just plug it in and start the setup?

Is the Asus new or been used previously?

Are you still getting those PAD0 lines in the error log?

Jackirate
Aspiring Contributor
167 Views
Message 22 of 28

Re: Help with Asus DSL-AC68U

Go to solution

Hi Tim,

Thanks for the reply.

the ASUS is new, when I unpacked it I tried to plug and play without performing any factory resets.

Are there any more details about my set up that’s could help?

0 Ratings
Reply
TimCurtis
Recognised Expert
164 Views
Message 23 of 28

Re: Help with Asus DSL-AC68U

Go to solution

@Jackirate 

Personally I'd go into Administration/Restore/Save etc and restore to factory defaults and then run through the wizard again knowing what you know now.

0 Ratings
Reply
Jackirate
Aspiring Contributor
159 Views
Message 24 of 28

Re: Help with Asus DSL-AC68U

Go to solution

Sorry for the simple question but is that just a case of holding down the reset button on the back of the router? 

0 Ratings
Reply
Jackirate
Aspiring Contributor
154 Views
Message 25 of 28

Re: Help with Asus DSL-AC68U

Go to solution

And then shall I run through the quick setup guide or do the lot manually? 

0 Ratings
Reply
Jackirate
Aspiring Contributor
143 Views
Message 26 of 28

Re: Help with Asus DSL-AC68U

Go to solution

All my errors refer to an authentication issue.

 

i know my pppoe* username and password is correct and it’s the same for everyone on bt correct? 

 

Could this of of been changed any bow for individual users? 

 

I have performed a reset on the router and ran through the process again but identical issues, dsl connection is there but no internet 😞 

0 Ratings
Reply
Jackirate
Aspiring Contributor
135 Views
Message 27 of 28

Re: Help with Asus DSL-AC68U

Go to solution

Capture.PNG

 

Thank you for the help everyone I have got it up and running. 


Turns out the firmware update is a big deal on these things, who knew? - Updated and it connected instantly, thank you all for your patience, its appreciated! 

0 Ratings
Reply
TimCurtis
Recognised Expert
132 Views
Message 28 of 28

Re: Help with Asus DSL-AC68U

Go to solution

Can you post an image of the most recent lines in the General System log please.

Edit: Ignore this post then.

Do check the UPBO setting and ensure that it's Enabled as this has an adverse effect on any ADSL users around you and could get you banned by OpenReach.