cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Distinguished Guru
855 Views
Message 1 of 6

Here is a puzzle!

Go to solution

HH6 and a normal WiFi speed of 24mbs.

until today all was fine. My TV,iPad Pro and other devices are connecting without a problem.However suddenly our two iPhones a 7plus and a 6 can connect but with download speeds of 0.3. The phones have been reset. The Hub rebooted twice. Occasionally normal WiFi service is resumed on our phones but only briefly. Nothing has changed, no updates, no rearrangement of furniture electrical items or anything that could possibly effect it. Echo Show works will play video, Netflix works via Fire TV but not our phones. My daughter with an older iPhone visited and connected at our normal WiFi speeds.

Any ideas are welcome.



BTLife | 1967 Plus Radio | 1000 Classical Hits
Someone Solved Your Question?
Please let other members know by clicking on ’Mark as Accepted Solution’
Helpful Post?
If a post has been helpful, say thanks by clicking the ratings star.
0 Ratings
Reply
5 REPLIES 5
Highlighted
846 Views
Message 2 of 6

Re: Here is a puzzle!

Go to solution

@stuartrogersonwrote:

HH6 and a normal WiFi speed of 24mbs.

until today all was fine. My TV,iPad Pro and other devices are connecting without a problem.However suddenly our two iPhones a 7plus and a 6 can connect but with download speeds of 0.3. The phones have been reset. The Hub rebooted twice. Occasionally normal WiFi service is resumed on our phones but only briefly. Nothing has changed, no updates, no rearrangement of furniture electrical items or anything that could possibly effect it. Echo Show works will play video, Netflix works via Fire TV but not our phones. My daughter with an older iPhone visited and connected at our normal WiFi speeds.

Any ideas are welcome.


Hi @stuartrogerson. When you say no updates does that include the firmware on the HH6? Some users have reported problems with iPhones and D038. 

0 Ratings
Reply
Highlighted
Distinguished Guru
835 Views
Message 3 of 6

Re: Here is a puzzle!

Go to solution

@VeteranISPUserwrote:

@stuartrogersonwrote:

HH6 and a normal WiFi speed of 24mbs.

until today all was fine. My TV,iPad Pro and other devices are connecting without a problem.However suddenly our two iPhones a 7plus and a 6 can connect but with download speeds of 0.3. The phones have been reset. The Hub rebooted twice. Occasionally normal WiFi service is resumed on our phones but only briefly. Nothing has changed, no updates, no rearrangement of furniture electrical items or anything that could possibly effect it. Echo Show works will play video, Netflix works via Fire TV but not our phones. My daughter with an older iPhone visited and connected at our normal WiFi speeds.

Any ideas are welcome.


Hi @stuartrogerson. When you say no updates does that include the firmware on the HH6? Some users have reported problems with iPhones and D038. 


I wasn’t aware of the Hub update I never look at it apart from rebooting. I wasn’t aware there had been reports I had a good google but found nothing. Is there a solution?



BTLife | 1967 Plus Radio | 1000 Classical Hits
Someone Solved Your Question?
Please let other members know by clicking on ’Mark as Accepted Solution’
Helpful Post?
If a post has been helpful, say thanks by clicking the ratings star.
0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
825 Views
Message 4 of 6

Re: Here is a puzzle!

Go to solution
Have you tried changing the wireless mode


If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
Highlighted
823 Views
Message 5 of 6

Re: Here is a puzzle!

Go to solution
Highlighted
Distinguished Guru
809 Views
Message 6 of 6

Re: Here is a puzzle!

Go to solution

@VeteranISPUserwrote:

Hi @stuartrogerson. I would have a look here:

https://community.bt.com/bt/board/message?board.id=OtherBB&message.id=155977#M155977


Thank you for the link. I now have it working, sort of, on my iPhone 7plus



BTLife | 1967 Plus Radio | 1000 Classical Hits
Someone Solved Your Question?
Please let other members know by clicking on ’Mark as Accepted Solution’
Helpful Post?
If a post has been helpful, say thanks by clicking the ratings star.
0 Ratings
Reply