cancel
Showing results for 
Search instead for 
Did you mean: 
A4ron87
Beginner
2,771 Views
Message 1 of 10

Hh6 disconnecting devices

Hi all hope full some one can shed some light on this issue as the advises are useless. I have a bt hub 6. (smart) and every single day anything connected via WiFi gets disconnected and says authentication problem or incorrect password. And i have to reset the hub to get then connected again. This happens up to 10 times a day. I have split bands to 2.4 and 5ghz. Turned smart setup off but problem is still the same. I demand a new hub which gets delivered tomorrow just in case this one is faulty. Has any one else had this issue. The connection speed is fine. Its getting device to stay connected to the hub
0 Ratings
Reply
9 REPLIES 9
Liam_
Expert
2,766 Views
Message 2 of 10

Re: Hh6 disconnecting devices

It seems to be a problem quite a few users have reported.  Search the forum for the Hub 6 issues.

0 Ratings
Reply
Highlighted
A4ron87
Beginner
2,718 Views
Message 3 of 10

Re: Hh6 disconnecting devices

I had spoke to technical support numerous of times and no look they said there's nothing else there can do. They said it's my problem now and to go buy a third party router . Had a new hub from them hub 6 and the problem still is the same. Now i have email the director of BT and otelo see if i get a reply
0 Ratings
Reply
Liam_
Expert
2,704 Views
Message 4 of 10

Re: Hh6 disconnecting devices

Did you actually buy your Hub 6 or was it included in your package?  In either case If you're still in contract BT should supply a replacement.  The call centre script readers are of little help in many cases.

As there is no guarantee another Hub will be any better than the ones you tried already you would likely be best getting your own router.  I don't use Hubs and wireless here is fine, never drops connection and never any problems establishing a connection.

Some alternative modem/routers are Asus, Billion, DrayTek, Fritzbox, TP-Link.  The one you choose will depend on the features you require and the amount you want to spend.  Get one that supports VDSL.

0 Ratings
Reply
Moderator
Moderator
2,695 Views
Message 5 of 10

Re: Hh6 disconnecting devices

Hi @A4ron87,

 

I'm sorry you are having issues with your connection. I'd like to take a look at this for you. Please can you send me in your details using the "Contact The Mods" link found in my profile?

 

Thanks

 

PaddyB

0 Ratings
Reply
ianonline999
Aspiring Contributor
2,674 Views
Message 6 of 10

Re: Hh6 disconnecting devices

Ive had this with 2 smart hubs, ended up buying a third party router no problem
I did out of interest connect my smart hub up yesterday out of curiosity and boredom (after 4 months in the cupboard) and everything was fine wirelessly, however next day random wireless devices once again were unable to connect, so the fault still persisted (no firmware update either)

I did call BT out of curiosity to see if a resolve could be found, they did a test on my hub all was fine so they said no point sending out another one, will uplift mine and refund the £50 I spent purchasing it when it was launched

The guy said it must be something interferring in my area despite third party and HH5 working fine

I have now given up on the smart hub

One point worthy of a mention he said BT did not gaurentee wireless connections only wired and as mine wired (ethernet plugs) were working fine a replacement would not be sent out

Shame really as I quite like the look of the smart hub

0 Ratings
Reply
2,610 Views
Message 7 of 10

Re: HH6 disconnecting devices

I am also having problems with the HH6 disconnecting my 2.4GHz wifi devices. This is my second HH6 and I have just requested that BT send me a third new one.

 

My first HH6 worked perfectly after receiving it following its big launch on the TV. Then in January of this year it started to drop my wifi devices. I requested a new one in February and again this worked fine until in April it to started dropping my wifi devices.

 

It is now down to a daily routine of backing up my settings followed by a factory reset followed by a restore settings. This works for a few hours then slowly the devices are dropped. I have tried all the suggested fixes, e.g. turning off smart setup, changing the DHCP lease time to 21 days, changing the mode, with no improvement what so ever.

 

Today when I went into the Hub Manager and carried out just a restart, I noticed the hub was reporteing the same devices as connected and disconnected at the same time.

 

Its time BT got their act together and found a fix for these problems. There are too many people reporting the same problem for it to go unnoticed.

 

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
2,606 Views
Message 8 of 10

Re: HH6 disconnecting devices

@FrustratedHH6User

The answer is to get your own third party router.

 

0 Ratings
Reply
2,601 Views
Message 9 of 10

Re: HH6 disconnecting devices

I am beggining to think the same

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
2,598 Views
Message 10 of 10

Re: HH6 disconnecting devices


@FrustratedHH6User wrote:

I am beggining to think the same


See this recent post.

 

https://community.bt.com/t5/Connected-Devices-Other/Best-router-for-Infinity-2/m-p/1737624#M138926

 

The TP Link Archer VR400 is very popular.

 

The cheapest is the TP-LINK N300 VDSL/ADSL Modem Router at £30, but its useful if you just need to prove a fault.

0 Ratings
Reply