cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
840 Views
Message 1 of 9

Hi amy solution to setup my router?

Go to solution

Hi everyone, just I bought a new router TP-LINK TD-W9970 from Argos but I couldn’t conect to my BT ADSL. Any help please?

Tags (1)
0 Ratings
Reply
8 REPLIES 8
licquorice
Distinguished Sage
Distinguished Sage
839 Views
Message 2 of 9

Re: Hi amy solution to setup my router?

Go to solution

Just let the automatic setup run and then enter username and password of bthomehub@btbroadband.com and BT when prompted

0 Ratings
Reply
836 Views
Message 3 of 9

Re: Hi amy solution to setup my router?

Go to solution

Where I can find that username and password??

When I try to set up it’s saying will be connecting as PPPO3

0 Ratings
Reply
833 Views
Message 4 of 9

Re: Hi amy solution to setup my router?

Go to solution

7669CF45-C8A5-49E3-A882-D8777712EF9D.jpeg

Also I have this type of message. I don’t really understand what that mean. 

0 Ratings
Reply
830 Views
Message 5 of 9

Re: Hi amy solution to setup my router?

Go to solution

7C6F7110-50FB-453D-9535-AA1863E68815.jpeg

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
827 Views
Message 6 of 9

Re: Hi amy solution to setup my router?

Go to solution

Do you have standard ADSL broadband or FTTC

0 Ratings
Reply
811 Views
Message 7 of 9

Re: Hi amy solution to setup my router?

Go to solution

I think is standard adsl 

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
804 Views
Message 8 of 9

Re: Hi amy solution to setup my router?

Go to solution

Factory reset the router and start again. Select quick setup and then let it auto detect your connection type. The screenshot you posted would be for FTTC.

0 Ratings
Reply
Keith_Beddoe
Distinguished Sage
Distinguished Sage
765 Views
Message 9 of 9

Re: Hi amy solution to setup my router?

Go to solution

@denisiuliancornea wrote:

7669CF45-C8A5-49E3-A882-D8777712EF9D.jpeg

Also I have this type of message. I don’t really understand what that mean. 


Authentication is wrong.

This is the correct setting.

Capture.JPG

0 Ratings
Reply