cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
mja
Aspiring Contributor
1,626 Views
Message 1 of 2

Home Hub 3: ethernet & wireless connections from iMac behave differently

I have a perplexing problem whereby the functionality I get from my Home Hub 3 is different depending on whether my brand new iMac computer running MacOS 10.7.2 is connected wired (i.e. using ethernet) or via wireless.

 

The functionality difference has shown itself to me in the two scenarios below. It's a problem to me because the problems occur when the iMac is connected via ethernet and I want to use ethernet to connect my iMac. If the wireless connection to the iMac was as reliable as everything else on my network (mac laptops also running 10.7.2, windows 7 laptops, iphones, ipads etc) I would be content to use wireless. However, the iMac frequently drops the signal requiring a wireless on/off to get it back. I'm tending to hold the iMac responsible for this and await an Apple fix, although having changed the security setting on the Home Hub 3 to WPA2 only and set the channel to channel 4, the wireless dropouts are much less frequent, without these changes it drops the signal every few minutes. Any input on this would be gratefully received.

 

I want wired for connection reliability (and speed), but I have a two situations where I get more functionality out of my network if the iMac is connected via wireless. A classic case of being caught between two stools.

 

Scenario 1

I have a WD MyBook Live NAS drive attached to the Home Hob 3 via ethernet with the intention of using it as a Time Machine backup disc for the iMac and to be a shared drive for our macbook and windows laptops. All seems fine at first with the iMac connected via ethernet, the browser can see the NAS drive and set it up etc, but Time Machine will only see the WD MyBook Live if wireless is switched on.

 

Scenario 2

I have an HP 5510 wireless printer and set it up and HP software installed on the iMac. With the iMac connected to the Home Hub 3 via ethernet printing is fine, however, scanning doesn't work, the scanner and iMac cant see each other. With wireless scanning is fine as well as printing.

 

I haven't wanted to mess with it all any more, Ive spent hours going through the HP software, the WD software, the router as well as the network preferences on the iMac. It's not making make sense. Anybody who knows what's going on here would be a genius in my book!

0 Ratings
1 REPLY 1
ypt
Aspiring Expert
1,617 Views
Message 2 of 2

Re: Home Hub 3: ethernet & wireless connections from iMac behave differently

Hi mja, Apologies but I'm not the expert you're looking for, but a couple of my experiences may be of interest. I've got a WD my book running as a networked back up drive. A while back there was an update for a "USB" connected hard drive (which mine is definitely not) - this confused my PC -- wouldn't let it close down amongst many other symptoms --with great difficuly managed to disable the driver and sanity was restored. The other problem involved a print server that has a static IP address -------- my HH3 sometimes gives that IP address to other items on my network --------- this stops the printer working. Apologies if this post is not formatted correctly, I'm using an iPad --- not by choice,, All the best Michael
0 Ratings