cancel
Showing results for 
Search instead for 
Did you mean: 
chrisp18
Contributor
339 Views
Message 1 of 6

Home Hub 4 Query

I have just installed my new Home Hub to replace the old Home Hub 2 following a broadband package change. I DO NOT have Infinity.

 

I have theYouview/BTVision service and that is working OK.

 

However, when I look at my laptop which a wired connection is now says I am connectedf to Network 2 and doesn't as previously give the Home Hub name.

 

Just wondered if this is normal or if there is something I need to change. If so what?

 

Also understand the new hub is smarter than the old so are there any settings I need to apply to get the best service both for BB and Youview/BT Vision?

 

Thanks

0 Ratings
Reply
5 REPLIES 5
Distinguished Guru
Distinguished Guru
318 Views
Message 2 of 6

Re: Home Hub 4 Query

Sounds as though the SSID(s) have been changed (refurbished hub?). Check by entering 192.168.1.254 > Advanced Settings > Password > Wireless > see what it says for Wireless SSID, then click 5 GHz Wireless to see if that's also been changed. You can change them to anything you want and sync them if you don't need to force connection to 5GHz.

--
You can click the thumbs up icon below this message if you think it was helpful.
0 Ratings
Reply
chrisp18
Contributor
292 Views
Message 3 of 6

Re: Home Hub 4 Query

Thanks for the reply.

 

As I said in my original post the laptop is a wired connection not wireless and the hub is new replacement for the old Hub 2.

 

Since posting I have connected my IPAD and Netbook via wireless and both these show the hub name, so can't think why the laptop is now not showing the hub name like before.

 

 

0 Ratings
Reply
Distinguished Guru
Distinguished Guru
288 Views
Message 4 of 6

Re: Home Hub 4 Query

Sorry, I missed the point.Smiley Embarassed

--
You can click the thumbs up icon below this message if you think it was helpful.
0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
283 Views
Message 5 of 6

Re: Home Hub 4 Query

If you go into Network & Sharing > Manage Network Connections . Check and see how many connections are showing. Your old homehub connection may still be there. It may be that when you plugged in your new homehub Windows saw this as a new network and set up another connection.

 

My homehub name doesn't show on my computer and everything works so I wouldn't worry about it as long as it works.

0 Ratings
Reply
chrisp18
Contributor
256 Views
Message 6 of 6

Re: Home Hub 4 Query

Sorry but forgot to say that I went into Network & Sharing and renamed the connection to the Hub name. Perhaps this is what I did with the previous Hub but had forgotten

0 Ratings
Reply