cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
140 Views
Message 1 of 7

Home Hub 4 issue viewing one website

Go to solution

I'm having a really strange issue with my BT Home Hub 4.  I am a web designer and I can't view one of my clients websites because it is redirecting and showing a Windows Server IIS screen.

The site is hosted on a Linux server and there is no redirect in the site that should do this.  Basically the site is redirecting from www.sitename.com to www.www.sitename.com

It does the same no matter what browser or device I use.

Users outside of my network can see the site fine.

I restarted the Home Hub and it seemed to fix it for first load, but then it started playing up again.

Is there a cache or something I can clear in Home Hub Manager?  I can't see anything in there at the moment.

Thanks

Dave

0 Ratings
Reply
6 REPLIES 6
Distinguished Sage
Distinguished Sage
137 Views
Message 2 of 7

Re: Home Hub 4 issue viewing one website

Go to solution

Welcome to this user forum. @madesimplemedia 

Are you a business user?

0 Ratings
Reply
134 Views
Message 3 of 7

Re: Home Hub 4 issue viewing one website

Go to solution

Hi Keith

Yes

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
131 Views
Message 4 of 7

Re: Home Hub 4 issue viewing one website

Go to solution

This is  the BT Residential Customers

As you are a business user, please could you post on the BT Business forum at http://business.forums.bt.com/

This is more likely to be an issue which is specific to your connection.

Thanks

0 Ratings
Reply
125 Views
Message 5 of 7

Re: Home Hub 4 issue viewing one website

Go to solution

OK thanks

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
122 Views
Message 6 of 7

Re: Home Hub 4 issue viewing one website

Go to solution

@madesimplemedia wrote:

OK thanks


It could be an DNS issue on your BT Business connection. You can also try a factory reset of the home hub.

You may get some suggestions on the business forum, although things can be a bit slow there, and they have a problem with spam postings. There are a couple of BT moderators who post there as well, but they are clearly identified.

0 Ratings
Reply
Distinguished Guru
119 Views
Message 7 of 7

Re: Home Hub 4 issue viewing one website

Go to solution

@Keith_Beddoewrote:

You may get some suggestions on the business forum, although things can be a bit slow there, and they have a problem with spam postings.

I've noticed that as well about spammers in that forum.

The moderators should really take more notice over there, as that could easily give the BT Business community a very bad name.

 

0 Ratings
Reply